
  










 










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iberianet.com/content/tncms/live/" />
<meta name="tncms-criteria-ids" content="a255c6cc-8fa8-11ea-acf1-0b0ccab3a6c2,ae8a9dc8-8fa8-11ea-acf1-e700cbea918d,e1363a48-8fa8-11ea-acf1-bbfe064e1b8e,e842ca4a-8fa8-11ea-acf1-a38998ae786d" />
<meta name="tncms-access-version" content="2020-05-07 00:14:10" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="85425d74-90e4-11ea-9ae0-27d3560e8947" />
<meta name="keywords" content="team, alvin gentry, player, coach, sport, basketball, league" />
<meta name="news_keywords" content="team, alvin gentry, player, coach, sport, basketball, league" />
<meta name="description" content="While the sports world still waits for games to resume, New Orleans Pelicans head coach Alvin Gentry spoke to the media in an April 30 conference call, discussing the state" />
<meta name="author" content="AARON GONSOULIN | THE DAILY IBERIAN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1442473180" />
<meta name="google-play-app" content="app-id=com.iberianet.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="sU_hpRrtujhjPmkQr0PuZQRg8djSNCm1x2o-xUnf2zE" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?crop=698%2C524%2C183%2C115&amp;resize=698%2C524&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="698" />
<meta property="og:image:height" content="524" />
<meta property="og:title" content="Gentry likes where Pelicans were before NBA shutdown" />
<meta property="og:description" content="While the sports world still waits for games to resume, New Orleans Pelicans head coach Alvin Gentry spoke to the media in an April 30 conference call, discussing the state" />
<meta property="og:site_name" content="The Daily Iberian" />
<meta property="og:section" content="Local Sports News" />
<meta property="fb:app_id" content="625740590896075" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyiberian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailyiberian" />
<meta name="twitter:image:alt" content="Gentry likes where Pelicans were before NBA shutdown" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/live/global/resources/styles/site.css?_dc=1458821376"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"AARON GONSOULIN | THE DAILY IBERIAN","id":"85425d74-90e4-11ea-9ae0-27d3560e8947","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":214},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"AARON GONSOULIN | THE DAILY IBERIAN","id":"85425d74-90e4-11ea-9ae0-27d3560e8947","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":214},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.add('med', 'flag: featured');
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["team","alvin gentry","player","coach","sport","basketball","league"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/sports';
            
                gptAdSlots['ad-1543300'] = googletag.defineSlot(adUnit, [1,1], 'ad-1543300').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543300'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1543313'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1543313').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543313'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/sports';
            
                gptAdSlots['ad-1543307'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1543307').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543307'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/sports';
            
                gptAdSlots['ad-1543301'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1543301').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543301'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '628928677216'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Gentry likes where Pelicans were before NBA shutdown | Local Sports News | iberianet.com</title>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- MailMunch for The Daily Iberian -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181797" async="async"></script>

<!-- Go to www.addthis.com/dashboard Newsletter Pop Up -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114baf173e0053" async="async"></script>

<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLEqv2BYqMsonYL4GAECz6QF.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script></div>
end -->

<!-- MailMunch for The Daily Iberian -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181797" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iberianet.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/0c4c726e-14fe-11e9-854e-f3f0e93321d2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Gentry likes where Pelicans were before NBA shutdown | Local Sports News | iberianet.com" href="http://www.iberianet.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              





<!-- code here -->  
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|

Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-85425d74-90e4-11ea-9ae0-27d3560e8947 section-sports type-article infinity-summary-sticky-siderail" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iberianet.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=AARON+GONSOULIN+%7C+THE+DAILY+IBERIAN&tncms.asset.id=85425d74-90e4-11ea-9ae0-27d3560e8947&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=214&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=AARON+GONSOULIN+%7C+THE+DAILY+IBERIAN&tncms.asset.id=85425d74-90e4-11ea-9ae0-27d3560e8947&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=214&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.iberianet.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html">Log In</a>
    <a class="btn btn-primary btn-lg" href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html">Create an account</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1221975" class="tncms-block"><div class="follow-links-1221975 pull-right">
    
    <section id="block-1221975" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailyiberian" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyIberian1" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/the-daily-iberian/id1442473180" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.iberianet.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iberianet.com",
  "sameAs" : ["https://www.facebook.com/thedailyiberian","https://twitter.com/DailyIberian1","https://itunes.apple.com/us/app/the-daily-iberian/id1442473180","https://play.google.com/store/apps/details?id=com.iberianet.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1372405" class="tncms-block"><div id="user-controls-1372405" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1372405').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1372405').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1372405"><input type="hidden" name="referer_url" value="https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715893" class="tncms-block"></div><div id="tncms-block-1372407" class="tncms-block"><div id="site-logo-1372407" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=540%2C111 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=750%2C155 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1677582" class="tncms-block"><section id="block-1677582" class="block emphasis-h3   " ><div id="promo-button-1677582" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/who_we_are.html/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-to-paper">Subscribe to Paper</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-digital-membership">Digital Membership</a>
                                </li><li>
                                    <a href="/newsletter_signup/"  class="nav-link tnt-section-e-newsletter-sign-up">E-Newsletter Sign Up!</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-opportunities">Careers Opportunities</a>
                                </li><li>
                                    <a href="/seo/"  class="nav-link tnt-section-why-does-seo-matter-to-you">Why does SEO matter to you?</a>
                                </li><li>
                                    <a href="/single_copy_outlets/"  class="nav-link tnt-section-single-copy-outlets">Single Copy Outlets</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter_signup/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-b-style-coloreea236-coronavirusb"><b style="color:#eea236;">CORONAVIRUS</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/etc/food_features/"  class="nav-link tnt-section-food-features">Food Features</a>
                                </li><li>
                                    <a href="/people/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="http://iberianet.com/app/Schoolmenu/lunchmenulink315.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-iberia-parish-school-lunch-menu">Iberia Parish School Lunch Menu</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/etc/cookbook/regular_recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/etc/awards_accomplishments/"  class="nav-link tnt-section-awards-accomplishments">Awards & Accomplishments</a>
                                </li><li>
                                    <a href="/etc/cajun_jokes/"  class="nav-link tnt-section-cajun-jokes">Cajun Jokes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.iberianet.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnist/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://tickets.iberianet.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-event-tickets">Event Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.publicnoticeads.com/la/search/searchnotices.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notice">Public Notice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/etc/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696931" class="tncms-block"><section id="block-1696931" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Have a question? </strong> Please give us a call at 337-365-6773</div></p></div>
</article></section></div><div id="tncms-block-1696930" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms_of_use.html/">Terms of Use</a>  |  <a href="/site/privacy_policy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1554745" class="tncms-block"><section id="block-1554745" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1554745" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1554745" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1554745-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1554745-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1554745-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1554745').submit();
        return false;
    });

    $('#site-search-1554745').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1554745 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1554745 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1554745-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-color006152-view-e-editionb"  href="/eedition" >
                    <span class="nav-label"><b style="color:#006152;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-offer"  href="https://local.iberianet.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1221983" class="tncms-block"><div id="user-controls-1221983" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1221983').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1221983').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1221983"><input type="hidden" name="referer_url" value="https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1641689" class="tncms-block"><div id="site-logo-1641689" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507649" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a>
</div></div><div id="tncms-block-1221971" class="tncms-block"><ul id="site-search-1221971-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1221971" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1221971-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1221971-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1221971-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1221971').submit();
        return false;
    });

    $('#site-search-1221971').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1221971 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1221971 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1221971-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1221988" class="tncms-block"><div id="weather-1221988" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70562" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70562"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1221988 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Iberia Parish, LA
                                
                                 <small>(70562)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with thunderstorms developing this afternoon. A few storms may be severe. High 84F. Winds SW at 20 to 30 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms early, then cloudy skies after midnight. Low 56F. Winds NNE at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 8, 2020 @ 7:57 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70562"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696932" class="tncms-block"><div id="notification-button-1696932" class="notification-button pull-right" data-control="notification" data-id="1696932" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715891" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-stories"  href="/news" >
                    <span class="nav-label">Local Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-stories"  href="/national/" >
                    <span class="nav-label">National Stories</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-b-style-coloreea236-coronavirusb"  href="/news/coronavirus/" >
                    <span class="nav-label"><b style="color:#eea236;">CORONAVIRUS</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/people/" >
                    <span class="nav-label">PEOPLE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">OBITS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notice"  href="http://www.publicnoticeads.com/la/search/searchnotices.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">PUBLIC NOTICE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #006152">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/85425d74-90e4-11ea-9ae0-27d3560e8947" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1836821" class="tncms-block visible-lg visible-md"><section id="block-1836821" class="block emphasis-h3   " ><div id="promo-button-1836821" class="promo-button"><a href="https://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK COMMUNICATIONS FORMS GRANT TO HELP ADVERTISERS | CLICK HERE FOR MORE INFORMATION</button></a></div></section></div><div id="tncms-block-1836822" class="tncms-block hidden-lg hidden-md"><section id="block-1836822" class="block emphasis-h3   " ><div id="promo-button-1836822" class="promo-button"><a href="http://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK FORMS GRANT TO HELP ADVERTISERS <br/> • CLICK HERE FOR MORE INFORMATION •</button></a></div></section></div><div id="tncms-block-1662009" class="tncms-block"></div><div id="tncms-block-1662008" class="tncms-block"></div><div id="tncms-block-1543300" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543300" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543300');
                        googletag.pubads().refresh([gptAdSlots['ad-1543300']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655138" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655138" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655138').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1655138"><input type="hidden" name="referer_url" value="https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1543313" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543313" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543313');
                        googletag.pubads().refresh([gptAdSlots['ad-1543313']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3" class="modal fullscreen in modal-image image-default modal-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=1200%2C800 1200w"
                    sizes="100vw"
                    width="1200"
                    height="800"
                    alt="Gentry likes where Pelicans were before NBA shutdown"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3" data-target=".caption-inner-modal-image-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>New Orleans Pelicans coach Alvin Gentry said in a conference call recently that star rookie Zion Williamson, right, who was taken with the first pick of the 2019 draft, should have no restrictions on the minutes he plays once the NBA resumes play after COVID-19 guidelines allow.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Layne Murdoch Jr. / New Orleans Pelicans</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Fimage_2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gentry-likes-where-pelicans-were-before-nba-shutdown/image_2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Fimage_2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gentry-likes-where-pelicans-were-before-nba-shutdown/image_2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/gentry-likes-where-pelicans-were-before-nba-shutdown/image_2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gentry-likes-where-pelicans-were-before-nba-shutdown/image_2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&body=https%3A%2F%2Fwww.iberianet.com%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Fimage_2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gentry-likes-where-pelicans-were-before-nba-shutdown/image_2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3" class="save-list-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3 img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-85425d74-90e4-11ea-9ae0-27d3560e8947" class="asset article-default"  data-url="https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?crop=698%2C524%2C183%2C115&resize=698%2C524&order=crop%2Cresize">
            <meta itemprop="width" content="698">
            <meta itemprop="height" content="524">
        </div>
        <meta itemprop="name" content="iberianet.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Gentry likes where Pelicans were before NBA shutdown
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Coach discusses return of basketball after COVID-19 restrictions are lifted by officials, league</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">AARON GONSOULIN | THE DAILY IBERIAN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-08T06:30:00-05:00" class="tnt-date asset-date text-muted">
            May 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-08T06:30:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-08T06:30:00-05:00">
    <meta itemprop="datePublished" content="2020-05-08T06:30:00-05:00">
    <meta itemprop="dateModified" content="2020-05-08T06:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/85425d74-90e4-11ea-9ae0-27d3560e8947" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651118" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/2/a8/2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3/5eb4e179e810e.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="800"
                    alt="Gentry likes where Pelicans were before NBA shutdown"
                    class="img-responsive full tnt-restrict-img-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3 default" />
            </div><style>
                .tnt-restrict-img-2a8d406e-90e5-11ea-b8d5-cb4463e2cbb3 {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>New Orleans Pelicans coach Alvin Gentry said in a conference call recently that star rookie Zion Williamson, right, who was taken with the first pick of the 2019 draft, should have no restrictions on the minutes he plays once the NBA resumes play after COVID-19 guidelines allow.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Layne Murdoch Jr. / New Orleans Pelicans</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="85425d74-90e4-11ea-9ae0-27d3560e8947" data-smart-adunit="/132916964/iberianet.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/85425d74-90e4-11ea-9ae0-27d3560e8947" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85425d74-90e4-11ea-9ae0-27d3560e8947-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85425d74-90e4-11ea-9ae0-27d3560e8947" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85425d74-90e4-11ea-9ae0-27d3560e8947" class="save-list-85425d74-90e4-11ea-9ae0-27d3560e8947-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85425d74-90e4-11ea-9ae0-27d3560e8947" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/85425d74-90e4-11ea-9ae0-27d3560e8947" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85425d74-90e4-11ea-9ae0-27d3560e8947-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85425d74-90e4-11ea-9ae0-27d3560e8947" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85425d74-90e4-11ea-9ae0-27d3560e8947" class="save-list-85425d74-90e4-11ea-9ae0-27d3560e8947-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85425d74-90e4-11ea-9ae0-27d3560e8947" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1841828" class="tncms-block"><div class="alert alert-warning custom-subscriber hide" role="alert">
 <img class="absolute inset-y-0 inset-x-0 m-auto min-w-full " style="width: 20px;" src="https://willistonherald.com/app/heart.png">  If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution. <a href="/contribute/?utm_source=blox&amp;utm_medium=articlepage&amp;utm_campaign=contribute" class="alert-link">Click here to contribute.</a>
</div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>While the sports world still waits for games to resume, New Orleans Pelicans head coach Alvin Gentry spoke to the media in an April 30 conference call, discussing the state of the team, dealing with COVID-19 and much more.</p></div><div class="subscriber-preview"><p>Gentry opened the call by explaining how he is approaching life now. He and his team are staying patient, following the guidelines set forth by Gov. John Bel Edwards, Gentry said. Here are highlights of the conference call.</p></div><div class="subscriber-only"><h3>Opening Remarks:</h3></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Believe it or not, I really do miss you guys (the media). I hope you are all safe and your families are safe. These are trying times not just for Louisiana and not just the United States but throughout the world. This has just been an unbelievably difficult time for everyone. I’ll just continue to say I hope that you are all safe and your families are safe. Obviously, everyone has heard we’re supposed to be re-opening the (practice facilities) throughout the league starting on (May 8). We’ve decided here that the earliest we would open would be (May 15). We’re going to align ourselves with what’s going on in (Louisiana) and with the Governor’s office and the mayor’s office and so we will not be doing anything until the 15th at the earliest. There’s still so many more questions that have to be answered. I’ll try to answer for you as we get into the Q&amp;A. There’s also going to be so many things you ask that don't have an answer right now, but I have total confidence in what we’re doing. From the (NBA Commissioner Adam Silver’s office), we’ve got a great commissioner, and they’ve got committees and everyone is working 24-7 to try to come up with a solution, and we’re going to trust that they’re going to do the greatest job, and the number one thing for them is the health of the players, the health of the coaches and the health of the fans, so we have to take that under consideration when there’s any decisions being made. With that, if you have any questions, I’ll try to answer them as best I can.”</p></div><div class="subscriber-only"><h3>Has the team identified who the hygiene officer would be to ensure the facility remains sanitary and everyone in the facility be safe?</h3></div><div class="subscriber-only"><p>“That’s going to be (Vice President of Player Care &amp; Performance) Aaron Nelson. He’s going to make sure that everything … he’s talked to the league and there’s a steadfast number of rules that have to be followed, and then with Aaron, I know he’ll go beyond that to ensure the safety of the players, disinfecting the facility, and all of that stuff. It’s not going to change from what we had in place right before everything was shut down. There will only be two coaches allowed, none of those will be bench coaches, and there will only be four players allowed in the facility at a time. Those are just some of the things that were talked about yesterday on our call, but like I said, we’re going to go beyond everything as far as (the facility) is disinfected and the players are safe.”</p></div><div class="subscriber-only"><h3>Should the city or state push the stay-at-home order past May 15, would the Pelicans adhere to that or will the team try to get back into the facility?</h3></div><div class="subscriber-only"><p>“That’s something we will have to wait and see what the situation is. I know the one thing with (David Griffin) is he’s aligned us with what’s going on in the state, so that would be something that would have to be discussed, but I would say there is a possibility that yes, if they did push (the stay-at-home order) back that we may push it back also, but we don’t know the answer to that. That’s one of those questions that is tough to answer right now until it actually happens.”</p></div><div class="subscriber-only"><h3>What has it been like keeping in touch with the players and making sure they are mentally and physically ready when play resumes?</h3></div><div class="subscriber-only"><p>“I’m sure it’s been like that with everyone in the league. You try to stay in contact through text and phone calls. I’ve spoken to the majority of our guys on the phone just to see how they’re doing and to just see what’s going on. Like I said, the number one thing is that we worry about the health of them and the health of their families. We’ve talked about it, but some of our guys have been able to get in some workouts and do some things and stay a little bit in touch with the basketball part of it, but for the most part, I just talk to them about their families. I think we’ll have time to talk about the basketball part and how that would look when the time comes.”</p></div><div class="subscriber-only"><h3>How closely do you follow all the ideas being floated around about returning to play, and do you think any idea is a bad idea, or is anything a feasible possibility?</h3></div><div class="subscriber-only"><p>“First of all, there’s so much speculation out there right now that I don’t know if any of it is very accurate right now. I don’t think the NBA has come to any conclusion as to what that would be or what that would look like right now, but I know, as I said, they’re working 24-7 to find some solution as to what it’s going to look like when we get back, but I do know most of it right now is speculation. I’m on a sub-committee with some other GMs and some other head coaches concerning how it’s going to look when we get back (to play), and I just know that there’s nothing definite out there right now, or there’s not one (idea) that is ahead of another right now. I just know, like I said, everything is based on what’s the safest way of doing, and then, how can we do this as fairly as we possibly can. That’s going to take a lot on maneuvering, a lot of talking, a lot of going through it with the coaches and the players and the GMs and the executive vice presidents, and trying to do what we think is best for everyone involved, and that number one priority will always be health.”</p></div><div class="subscriber-only"><h3>What was your evaluation of the team at full strength?</h3></div><div class="subscriber-only"><p>“Well, obviously, I thought we were playing really good basketball. I thought the Christmas trip really showed us what we could possibly do even when we weren’t at full strength. When we got everyone back, obviously we had our rotations that we felt we were going to have at the start of the year and we had guys that had kind of stepped up. Brandon (Ingram) has shown us the kind of player he can be, and obviously, getting (Derrick) Favors back and him anchoring our defense was a real key right there, because we’ve been so solid with our defense. We were the sixth best defensive team in the league since the All-Star break, so I thought we were headed in the right direction. Obviously, being able to have Zion (Williamson) on the floor, and him getting better every single game, and our guys embracing what he brought to our team. That’s the one thing I think with this group — we were never the least bit fragmented or anything. That’s really, really tough to do when you lose 13 straight games, and usually, in the NBA, it’s almost impossible to survive that as a coach, to be honest with you. Our guys never wavered one bit, and Griff was great through this whole thing, saying ‘We’re going to get it turned around, I can see this team and we just gotta be patient with it.’ We did that, and we did it because of the leadership on this team. With Jrue Holiday and JJ Redick and guys like E’Twaun Moore, who’s more of a silent leader behind all of this, and Fave (Derrick Favors) and those guys. They kept this group together and we kept playing for a purpose, and when we did get Zion, those guys, there was not one bit of jealousy. They knew what we had in him. They, as a matter of fact, wanted him to be more aggressive and wanted him to do things that doesn’t really happen when you have a rookie on a team that has a bunch of veteran guys, so this is a great team with high character. We were playing great basketball, and I thought we were going in a direction where we were going to be playing our best basketball when it mattered most.”</p></div><div class="subscriber-only"><h3>Any indication of whether the regular season would finish when basketball returns, or would you skip right to the playoffs? Any thoughts on how that would play out?</h3></div><div class="subscriber-only"><p>“That is one of those questions that I don’t think anyone has the answer to right now. I don’t know what it’s going to look like when we do get out playing. I think that is something that is continually being worked on and talked about, starting in the league office. We don’t have any indication of how that would look and what it would be, we’re just hoping that we have that opportunity.”</p></div><div class="subscriber-only"><h3>Given that it will be difficult to get players into game shape if only two or three are allowed at the facility at a time, will that affect how you approach the season if it does restart? Do you play a more expanded rotation due to guys not being in full game shape?</h3></div><div class="subscriber-only"><p>“I think what will happen — and I’ll be surprised if it doesn’t — I think we will be given adequate time, in the best of situations, to try to get our guys in the position where they are in at least decent game shape to go out and play. I don’t think it’s going to be one of those things that if we come back they’re going to say, ‘Oh, we have five days and then we’re playing.’ I don’t see that possibility because I think that as the league has talked to everyone and understands how this is going to work, I think one of the things that they will always do is give guys adequate time to try to get themselves in decent shape so that we’re putting a good product out on the floor.”</p></div><div class="subscriber-only"><p>What do you think the timeline looks like for ramping up and getting ready to play games?</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I don’t know. We’ve talked about that as coaches. I’ve talked to some guys, some of my friends, about it and talked about, ‘How will that look? How many days will we need to try to get that going?’ I think everybody has been between 20 and 30 (days). Things like that, you’ve got to take into consideration. These guys have to get their core strength back from a weightlifting standpoint. Then you have to get them on the court and you have to do some things along those lines. I don’t know the exact number right now, (but) I think it will be something that when we do receive that and understand that, then I think we can reorganize or schedule our practices and strength and conditioning things based on the number that we get from the league when that happens.”</p></div><div class="subscriber-only"><h3>How eager are the players to get the season restarted and do they have any reservations about restarting the season with no COVID-19 vaccine?</h3></div><div class="subscriber-only"><p>“Well, I think that’s in the back of everyone’s mind. It’s not something just from a basketball standpoint … going back to work, the hotels re-opening, the restaurants re-opening. I think that’s in everyone’s mind, so I don’t think there’s anything unusual about having concerns in that area right there. I think that in general our guys are just eager to get back to playing. I think in our case, our guys were really disappointed because, as I said, I thought and they felt like we were starting to peak and play our best basketball. When you look at the schedule that we had remaining, most of the teams that we were trying to catch, we were going to be able to play those teams. We really felt good that we still had an opportunity to hold our destiny in our own hands and not have to look at the scoreboard and pull for this team or that team. We were going to be able to control our own destiny and I think that was another thing that they were really excited about. If you’re talking about the general psyche of the guys, I think they’re concerned about how we can get on the court and still play. They just really felt good in the direction we were going.”</p></div><div class="subscriber-only"><h3>Did anything Zion Williamson did on the court this year surprise you, or was it what you expected?</h3></div><div class="subscriber-only"><p>“Well, it’s pretty much what we expected. I still think that in all the years that I’ve been in the league, I’ve never seen anyone that has a second jump like this kid. It’s amazing how he can hit the ground and be back up before anyone is really reacting to the first move that he had. I would say that’s been a pleasant surprise in those areas right there. I think what we found out is that he’s an excellent passer, also. I think as he gets more comfortable handling a basketball, that’s going to be an area that everyone sees that he can be an elite guy from the position that he’s playing right there. He’s such a good guy, just from a teammate standpoint, that I knew our guys would be pulling for him. Our guys have embraced the fact that he’s a guy that we can finish games with, he’s a guy that we can go to when we need a basket, and he’ll make the right play. Like I said, from the standpoint of embracing a young player and understanding that, our guys have been great with him and he has been great with our guys.”</p></div><div class="subscriber-only"><h3>How would games without fans affect the players who feed off of the momentum and energy of the crowd?</h3></div><div class="subscriber-only"><p>“No doubt that’s going to be a tough situation if that ends up being what it is. It’s just an adjustment the players, the coaches, and everyone will have to make. Obviously every game has been played with fans in the stands for the entire career for everybody on this team and really for every coach. It will be something that I think in general you’ll have to adjust to, but I think guys and everyone will want to get back to playing and if that has to be the agenda right now, then we’ll have to do that. Obviously I know that everyone is working to the point of ‘When can we have the fans back in the stands?’ That’s a very important thing when you’re playing a basketball game or any sporting event, having the fans there to represent your team."</p></div><div class="subscriber-only"><h3>What are your thoughts on having everybody in one location to finish out the season?</h3></div><div class="subscriber-only"><p>“I don’t know. Obviously there’s a lot of good to it, there’s a lot of questionable things there. I really hadn’t speculated on any of it because I don’t have the ability to start and have all the answers of saying if we do this, then this will be the case, or if we do it in three cities, this will be the case. What I’m doing is I’m just sitting back just like everyone else waiting until the people who have the authority to make those decisions, make those decisions, and then we’ll go from there.”</p></div><div class="subscriber-only"><h3>How will you handle Zion Williamson regarding minute restrictions?</h3></div><div class="subscriber-only"><p>“We’ll have those conversations. Obviously, his health will be the number one priority, but the restriction was really off after his first 5-6 games. So, he was playing the minutes that he would normally play, considering with any situation really. But, it will be something that we talk about when we do resume and as far as how it looks for Zion from a minute standpoint, and we’ll do that really with some of the other players. This is unprecedented, really. You play in a basketball game, you play 60 games and then all of a sudden the season ends, and then now it’s going to start back up. So, this is going to be something that is different for every single player that has ever played in the NBA or is playing in the NBA now. So, as far as — I mean we’ll get with our medical people. I mean obviously Aaron (Nelson), (head athletic trainer) Tom (Maystadt), and those guys are going to have a big say-so into how we play our rotations and how we practice and how long we practice, and this along those lines. I’ll sit down with those guys, and they’ll have input into all of those situations.”</p></div><div class="subscriber-only"><h3>How would you grade this season?</h3></div><div class="subscriber-only"><p>“I would say that the start was not an accurate evaluation of what we felt this team was going to be. There were some injuries. There were some things that went on that was out of the control of people. The tragedy with (Derrick) Favors’ mom passing away that kept him away from the team for such a long stretch and then getting him back and realizing what an impact he had on our team from a defensive standpoint. And then just implementing Zion (Williamson) into the whole chemistry of the team, and everything worked out. And then I just thought we found our groove if you want to call it that. And the rotations were good. Everybody was very accepting of their roles, and we were playing really good basketball. I thought that was more of an indication of what we were capable of. We had won 10 of our last 13 road games, I think. That’s tough to do in this league, and the thing that we continue to try to stress and we had to get better at is that we had to do a better job of playing at home on our home court and having a home-court advantage, and that was the thing that we were starting to stress and really put emphasis on because that’s where I thought we had the most struggles.”</p></div><div class="subscriber-only"><h3>How have you been supporting local restaurants, and how are you handling the stay at home order?</h3></div><div class="subscriber-only"><p>“I have been supporting a lot of local restaurants, but I also have been doing a lot of my own cooking that I didn’t think I had the ability to do. So, when you’re forced into a situation, I think sometimes you’re forced to do things that puts you in an uncomfortable situation. Cooking is not my comfort zone really, but I can read directions and follow them, so I’ve been doing some things as far as that. To be honest with you, the Fresh Market has been my savior because they basically put everything together that you need and give you directions, so I can come home, and in 20 minutes I can cook a meal that’s even edible from my standpoint. But it’s been tough, and I do want to say that it’s just a really tough time because in New Orleans obviously the music and the food is what we live by here and the two teams we got here with the Pelicans and the Saints. I mean, that’s what this city is all about. So, they're going through a real, real tough time, so I will say this, that anytime you have a chance to do something for the local economy here, I would say that I hope everyone would do that. And I love the commercials that we have on T.V. because we will get through this and we’ll do it together. Everyone here knows that, and everyone that’s ever been associated with this city knows what this city represents, and everyone says how tough (Hurricane) Katrina was, and everyone pulled together and got through that. I think everyone will do the same thing with this. They’ll continue to try to follow directions of the leaders of this city and the leaders of this state. And we’ll find a way to get through this, and we’ll do it together as this city does with everything else.”</p></div><div class="subscriber-only"><h3>What do you think the quality of play will be like once the NBA resumes?</h3></div><div class="subscriber-only"><p>“Well, obviously, the guys have been off for a while. So, regardless of how many days we get, I think it’s going to take a little while for everyone to get timing back and game-type situations and things like this. But, I think the guys are so eager to get back out on the court that I think the level of play from an intensity standpoint is going to be fine, and then it will take a few games for everybody to get their timing back and everything like that. But, I think from an intensity standpoint everybody’s going to compete at a real, real high level.”</p></div><div class="subscriber-only"><p>Closing Remarks:</p></div><div class="subscriber-only"><p>“Yeah. I look forward to seeing you guys, I really do. I miss that part of it, just talking and communicating and having you guys around the practice facility. All of those things right there are something that I think that we all miss, and we all miss just being together and talking. So, hang in there, and hopefully, we can get that situation resolved, and we can get back to the new normal. So, please stay healthy and stay safe.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/85425d74-90e4-11ea-9ae0-27d3560e8947" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Gentry%20likes%20where%20Pelicans%20were%20before%20NBA%20shutdown&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fgentry-likes-where-pelicans-were-before-nba-shutdown%2Farticle_85425d74-90e4-11ea-9ae0-27d3560e8947.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/gentry-likes-where-pelicans-were-before-nba-shutdown/article_85425d74-90e4-11ea-9ae0-27d3560e8947.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85425d74-90e4-11ea-9ae0-27d3560e8947"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85425d74-90e4-11ea-9ae0-27d3560e8947-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85425d74-90e4-11ea-9ae0-27d3560e8947" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85425d74-90e4-11ea-9ae0-27d3560e8947" class="save-list-85425d74-90e4-11ea-9ae0-27d3560e8947-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85425d74-90e4-11ea-9ae0-27d3560e8947" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22alvin%20gentry%22#tncms-source=keyword" class="tag-alvin-gentry label label-default" data-tncms-track-dmp='search: alvin-gentry'>Alvin Gentry</a>
            </li> <li>
                <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player'>Player</a>
            </li> <li>
                <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach'>Coach</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22league%22#tncms-source=keyword" class="tag-league label label-default" data-tncms-track-dmp='search: league'>League</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      

    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114baf173e0053" async="async"></script>

 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1800651" class="tncms-block"><div class="block-title title-1221940 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter_signup">
                
                Sign up for our email newsletters
                
                    </a>
                
            </h3>
        </div>
    </div>
    
    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1884845"></script><br><br></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.iberianet.com/tncms/asset/editorial/85425d74-90e4-11ea-9ae0-27d3560e8947/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.iberianet.com/tncms/search/mlt/?origin=85425d74-90e4-11ea-9ae0-27d3560e8947&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="https://www.iberianet.com/app/iframe/NI_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1543307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543307" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543307');
                        googletag.pubads().refresh([gptAdSlots['ad-1543307']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1372398" class="tncms-block"><section id="block-1372398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1372398 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/mark-anthony-dressel/article_b6b23a2a-8cf5-11ea-b6aa-1fc19038529c.html" class="tnt-asset-link">
        

        
            Mark Anthony Dressel</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/from-small-town-to-the-big-apple-hector-didn-t-change/article_b3dd82e2-8cfe-11ea-819e-c378def58be4.html" class="tnt-asset-link">
        

        
            From small town to the Big Apple, Hector didn’t change</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/nipd-involved-in-standoff-in-acadian-acres/article_279fbc34-8f36-11ea-892e-4f4e4eeea5fb.html" class="tnt-asset-link">
        

        
            NIPD involved in standoff in Acadian Acres</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/nursing-home-covid-19-cases-deaths-continue-to-rise-in-latest-report/article_60a1579a-8e37-11ea-ab55-77602215ed72.html" class="tnt-asset-link">
        

        
            Nursing home COVID-19 cases, deaths continue to rise in latest report</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/sunday-update-shows-19-new-fatalities-200-new-covid-19-cases/article_496395c2-8d68-11ea-bb04-47d8dadddbfa.html" class="tnt-asset-link">
        

        
            Sunday update shows 19 new fatalities, 200 new COVID-19 cases</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/new-iberia-city-council-to-authorize-settlement-with-driver-of-car-who-hit-sliman-theater/article_cfe1bb9a-8cfc-11ea-bc42-ab19fc2bf9b8.html" class="tnt-asset-link">
        

        
            New Iberia City Council to authorize  settlement with driver of car who hit Sliman Theater</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/naquins-say-goodbye-to-new-iberia-look-ahead/article_9e999ee4-8785-11ea-8c86-f72219e55661.html" class="tnt-asset-link">
        

        
            Naquins say goodbye to New Iberia; look ahead</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/national/news/3-sabine-infants-die-within-two-week-span/article_93da9641-4d9c-5288-9f55-8518e0b3e97d.html" class="tnt-asset-link">
        

        
            3 Sabine infants die within two-week span</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/jeremy-jorge-comeaux/article_98993c14-8cf5-11ea-a53c-1f9448dd002e.html" class="tnt-asset-link">
        

        
            Jeremy Jorge Comeaux</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/letter-to-editor-thanks-offered-to-community-for-response-to-synagogue-fire/article_67e5112c-8cf7-11ea-9128-9b3f19b1af45.html" class="tnt-asset-link">
        

        
            LETTER TO EDITOR: Thanks offered to community for response to synagogue fire</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="https://www.iberianet.com/app/iframe/NI_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="https://www.iberianet.com/app/iframe/NI_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1543301" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543301" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543301');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695467" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/24869040-907e-0137-e8f7-06a9ed4ca31b"></script></div><div id="tncms-block-1358467" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/07c17eab65605110';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
/*$(document).ready(function(){

$('.adowl-build-online-form > form > div:nth-child(3) > div > div > div.note-editable').attr("contenteditable", "false");
});*/

</script>



<script>
$(document).ready(function(){
$('div.adowl-package-header.block-title.adowl-step-title > div').after('<div id="custom-mes" class="row col-md-8" ><p>For a more detailed Package Explanation: <a href="/site/pricing.html"> Click Here!</a></p></div>');
});
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1221939" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1221939"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1997-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>The Daily Iberian</strong> • 124 E Main St, New Iberia, LA 70560 | <a href="/site/terms_of_use.html">Terms of Use</a> | <a href="/site/privacy_policy.html">Privacy Policy</a> | <a href="/site/who_we_are.html">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("85425d74-90e4-11ea-9ae0-27d3560e8947")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.55c5933b8ee444600cdbf76e4038d0e6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>