
  













 










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iberianet.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;a0a3d016-b227-11ea-a2d1-2bdd1adcd423&quot;:[],&quot;6d70eae6-8fac-11ea-acf1-1376db097c55&quot;:[],&quot;4f41f27c-8fac-11ea-acf1-67b61ebf8653&quot;:[],&quot;5ae80bac-8fac-11ea-acf1-7bba21f68807&quot;:[],&quot;c0c32096-9f52-11ea-acf1-1ba3a5d6fa25&quot;:[&quot;a255c6cc-8fa8-11ea-acf1-0b0ccab3a6c2&quot;,&quot;e842ca4a-8fa8-11ea-acf1-a38998ae786d&quot;],&quot;0283b992-43b7-11eb-9e47-4750c1d69a74&quot;:[&quot;a255c6cc-8fa8-11ea-acf1-0b0ccab3a6c2&quot;,&quot;e842ca4a-8fa8-11ea-acf1-a38998ae786d&quot;],&quot;d9d0b85a-9f52-11ea-acf1-7f8434aac216&quot;:[&quot;a255c6cc-8fa8-11ea-acf1-0b0ccab3a6c2&quot;,&quot;e842ca4a-8fa8-11ea-acf1-a38998ae786d&quot;],&quot;8735c726-8fac-11ea-acf1-cf9705946d50&quot;:[&quot;a255c6cc-8fa8-11ea-acf1-0b0ccab3a6c2&quot;,&quot;e1363a48-8fa8-11ea-acf1-bbfe064e1b8e&quot;,&quot;e842ca4a-8fa8-11ea-acf1-a38998ae786d&quot;],&quot;9e9dc90e-8fac-11ea-acf1-8bc6ff3d30cd&quot;:[&quot;a255c6cc-8fa8-11ea-acf1-0b0ccab3a6c2&quot;,&quot;e842ca4a-8fa8-11ea-acf1-a38998ae786d&quot;]}" />
<meta name="tncms-criteria-ids" content="a255c6cc-8fa8-11ea-acf1-0b0ccab3a6c2,e842ca4a-8fa8-11ea-acf1-a38998ae786d,e1363a48-8fa8-11ea-acf1-bbfe064e1b8e" />
<meta name="tncms-access-version" content="2021-01-04 15:43:01" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" />
<meta name="keywords" content="tournament, sports event, pro-am, sport, golf, tour, player, louisiana, danny jones" />
<meta name="news_keywords" content="tournament, sports event, pro-am, sport, golf, tour, player, louisiana, danny jones" />
<meta name="description" content="BROUSSARD &mdash; The Chitimacha Louisiana Open presented by MISTRAS, which was cancelled last spring at the start of the coronavirus pandemic, will return this March with its two primary goals" />
<meta name="author" content="From staff reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1442473180" />
<meta name="google-play-app" content="app-id=com.iberianet.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="sU_hpRrtujhjPmkQr0PuZQRg8djSNCm1x2o-xUnf2zE" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?crop=959%2C719%2C120%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Chitimacha Louisiana Open returns in March" />
<meta property="og:description" content="BROUSSARD &mdash; The Chitimacha Louisiana Open presented by MISTRAS, which was cancelled last spring at the start of the coronavirus pandemic, will return this March with its two primary goals" />
<meta property="og:site_name" content="The Daily Iberian" />
<meta property="og:section" content="Local Sports News" />
<meta property="fb:app_id" content="625740590896075" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyiberian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailyiberian" />
<meta name="twitter:image:alt" content="Chitimacha Louisiana Open returns in March" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/live/global/resources/styles/site.css?_dc=1458821376"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"staff reports","id":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":211},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"staff reports","id":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":211},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 231 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11884.add('act', read_article);_cc11884.bcp();
    }, 115500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tournament","sports event","pro-am","sport","golf","tour","player","louisiana","danny jones"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/sports';
            
                gptAdSlots['ad-1543300'] = googletag.defineSlot(adUnit, [1,1], 'ad-1543300').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543300'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1543313'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1543313').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543313'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/sports';
            
                gptAdSlots['ad-1543307'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1543307').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543307'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/sports';
            
                gptAdSlots['ad-1543301'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1543301').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543301'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '628928677216'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Chitimacha Louisiana Open returns in March | Local Sports News | iberianet.com</title>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Facebook Domain Verification -->
<meta name="facebook-domain-verification" content="o2qjj2iwf1efdrtibgjm9l5n02f6vt" />

<!-- MailMunch for The Daily Iberian -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181797" async="async"></script>

<!-- Go to www.addthis.com/dashboard Newsletter Pop Up -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114baf173e0053" async="async"></script>

<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLEqv2BYqMsonYL4GAECz6QF.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script></div>
end -->

<!-- MailMunch for The Daily Iberian -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181797" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iberianet.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/0c4c726e-14fe-11e9-854e-f3f0e93321d2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Chitimacha Louisiana Open returns in March | Local Sports News | iberianet.com" href="http://www.iberianet.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              





<!-- code here -->  
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|

Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-a8f75206-7284-11eb-b8ee-7ff19f28b8e2  section-sports type-article infinity-summary-sticky-siderail" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iberianet.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=staff+reports&amp;tncms.asset.id=a8f75206-7284-11eb-b8ee-7ff19f28b8e2&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=211&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=staff+reports&amp;tncms.asset.id=a8f75206-7284-11eb-b8ee-7ff19f28b8e2&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=211&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.iberianet.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html">Log In</a>
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="/newsletter_signup/">e-Newsletter Signup</a>-->
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html">Create an account</a>--></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.iberianet.com/tncms/admin/editorial-asset/?edit=a8f75206-7284-11eb-b8ee-7ff19f28b8e2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1221975" class="tncms-block"><div class="follow-links-1221975 pull-right">
    
    <section id="block-1221975" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailyiberian" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyIberian1" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/the-daily-iberian/id1442473180" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.iberianet.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iberianet.com",
  "sameAs" : ["https://www.facebook.com/thedailyiberian","https://twitter.com/DailyIberian1","https://itunes.apple.com/us/app/the-daily-iberian/id1442473180","https://play.google.com/store/apps/details?id=com.iberianet.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1372405" class="tncms-block"><div id="user-controls-1372405" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1372405').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1372405').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1372405"><input type="hidden" name="referer_url" value="https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715893" class="tncms-block"></div><div id="tncms-block-1372407" class="tncms-block"><div id="site-logo-1372407" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=540%2C111 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=640%2C132 640w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=750%2C155 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1677582" class="tncms-block"><section id="block-1677582" class="block emphasis-h3   " ><div id="promo-button-1677582" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/who_we_are.html/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-to-paper">Subscribe to Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-digital-membership">Digital Membership</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter_signup/"  class="nav-link tnt-section-e-newsletter-sign-up">E-Newsletter Sign Up!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-opportunities">Careers Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/seo/"  class="nav-link tnt-section-why-does-seo-matter-to-you">Why does SEO matter to you?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/single_copy_outlets/"  class="nav-link tnt-section-single-copy-outlets">Single Copy Outlets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletter_signup/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-b-style-coloreea236-coronavirusb"><b style="color:#eea236;">CORONAVIRUS</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etc/food_features/"  class="nav-link tnt-section-food-features">Food Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://iberianet.com/app/Schoolmenu/lunchmenulink22121.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-iberia-parish-school-lunch-menu">Iberia Parish School Lunch Menu</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etc/cookbook/regular_recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etc/awards_accomplishments/"  class="nav-link tnt-section-awards-accomplishments">Awards & Accomplishments</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etc/cajun_jokes/"  class="nav-link tnt-section-cajun-jokes">Cajun Jokes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://local.iberianet.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnist/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://tickets.iberianet.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-event-tickets">Event Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.publicnoticeads.com/la/search/searchnotices.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notice">Public Notice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/etc/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696931" class="tncms-block"><section id="block-1696931" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Have a question? </strong> Please give us a call at 337-365-6773</div></p></div>
</article></section></div><div id="tncms-block-1696930" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms_of_use.html/">Terms of Use</a>  |  <a href="/site/privacy_policy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1554745" class="tncms-block"><section id="block-1554745" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1554745" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1554745" aria-labelledby="site-search-button-1554745" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1554745-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1554745-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1554745" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1554745-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1554745').submit();
        return false;
    });

    $('#site-search-1554745').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1554745 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1554745 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1554745-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-color006152-view-e-editionb"  href="/eedition"  tabindex="0">
                    <span class="nav-label"><b style="color:#006152;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-offer"  href="https://local.iberianet.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1221983" class="tncms-block"><div id="user-controls-1221983" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1221983').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1221983').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1221983"><input type="hidden" name="referer_url" value="https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1641689" class="tncms-block"><div id="site-logo-1641689" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=640%2C103 640w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507649" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a>
</div></div><div id="tncms-block-1221971" class="tncms-block"><ul id="site-search-1221971-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1221971" aria-labelledby="site-search-button-1221971" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1221971-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1221971-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1221971" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1221971-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1221971').submit();
        return false;
    });

    $('#site-search-1221971').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1221971 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1221971 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1221971-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1221988" class="tncms-block"><div id="weather-1221988" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70562" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70562"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1221988 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Iberia Parish, LA
                                
                                 <small>(70562)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 43F. Winds N at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Near record low temperatures. Low 24F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 19, 2021 @ 11:18 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70562"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696932" class="tncms-block"><div id="notification-button-1696932" class="notification-button pull-right" data-control="notification" data-id="1696932" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715891" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-stories"  href="/news"  tabindex="0">
                    <span class="nav-label">Local Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-stories"  href="/national/"  tabindex="0">
                    <span class="nav-label">National Stories</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-b-style-coloreea236-coronavirusb"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label"><b style="color:#eea236;">CORONAVIRUS</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/people/"  tabindex="0">
                    <span class="nav-label">PEOPLE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">OBITS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notice"  href="http://www.publicnoticeads.com/la/search/searchnotices.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">PUBLIC NOTICE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #006152">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chitimacha%20Louisiana%20Open%20returns%20in%20March&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/a8f75206-7284-11eb-b8ee-7ff19f28b8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Chitimacha%20Louisiana%20Open%20returns%20in%20March&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1662009" class="tncms-block"></div><div id="tncms-block-1662008" class="tncms-block"></div><div id="tncms-block-1543300" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543300" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543300');
                        googletag.pubads().refresh([gptAdSlots['ad-1543300']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655138" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655138" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655138').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1655138"><input type="hidden" name="referer_url" value="https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1648279" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1648279" class="user-controls show-onload clearfix pull-left"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1648279').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1648279').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1648279"><input type="hidden" name="referer_url" value="https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1543313" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543313" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543313');
                        googletag.pubads().refresh([gptAdSlots['ad-1543313']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1884414" class="tncms-block"><iframe src="https://scorestream.com/widgets/scoreboards/horz?userWidgetId=39301" style="padding:0px;border:0px;width:100%;max-width:100%;height:100%;max-height:100%;" title="scoreboardhome" scrolling="no" frameborder="0"></iframe>
<br><br><br><br></div></div></div>
        </div><div id="modal-image-bef5bd5e-7284-11eb-a09f-6b1444fb1057" class="modal fullscreen in modal-image image-default modal-bef5bd5e-7284-11eb-a09f-6b1444fb1057" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=640%2C383 640w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=750%2C449 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=990%2C593 990w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=1035%2C620 1035w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=1200%2C719 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="719"
                    alt="Chitimacha Louisiana Open returns in March"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bef5bd5e-7284-11eb-a09f-6b1444fb1057" data-target=".caption-inner-modal-image-bef5bd5e-7284-11eb-a09f-6b1444fb1057">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bef5bd5e-7284-11eb-a09f-6b1444fb1057 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fchitimacha-louisiana-open-returns-in-march%2Fimage_bef5bd5e-7284-11eb-a09f-6b1444fb1057.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chitimacha-louisiana-open-returns-in-march/image_bef5bd5e-7284-11eb-a09f-6b1444fb1057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bef5bd5e-7284-11eb-a09f-6b1444fb1057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chitimacha%20Louisiana%20Open%20returns%20in%20March&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fchitimacha-louisiana-open-returns-in-march%2Fimage_bef5bd5e-7284-11eb-a09f-6b1444fb1057.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chitimacha-louisiana-open-returns-in-march/image_bef5bd5e-7284-11eb-a09f-6b1444fb1057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bef5bd5e-7284-11eb-a09f-6b1444fb1057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/chitimacha-louisiana-open-returns-in-march/image_bef5bd5e-7284-11eb-a09f-6b1444fb1057.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chitimacha-louisiana-open-returns-in-march/image_bef5bd5e-7284-11eb-a09f-6b1444fb1057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bef5bd5e-7284-11eb-a09f-6b1444fb1057"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/bef5bd5e-7284-11eb-a09f-6b1444fb1057" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bef5bd5e-7284-11eb-a09f-6b1444fb1057"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Chitimacha%20Louisiana%20Open%20returns%20in%20March&body=https%3A%2F%2Fwww.iberianet.com%2Fchitimacha-louisiana-open-returns-in-march%2Fimage_bef5bd5e-7284-11eb-a09f-6b1444fb1057.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bef5bd5e-7284-11eb-a09f-6b1444fb1057"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chitimacha-louisiana-open-returns-in-march/image_bef5bd5e-7284-11eb-a09f-6b1444fb1057.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bef5bd5e-7284-11eb-a09f-6b1444fb1057"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bef5bd5e-7284-11eb-a09f-6b1444fb1057-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bef5bd5e-7284-11eb-a09f-6b1444fb1057" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bef5bd5e-7284-11eb-a09f-6b1444fb1057" class="save-list-bef5bd5e-7284-11eb-a09f-6b1444fb1057-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bef5bd5e-7284-11eb-a09f-6b1444fb1057" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bef5bd5e-7284-11eb-a09f-6b1444fb1057 img { max-height: 575px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a8f75206-7284-11eb-b8ee-7ff19f28b8e2" class="asset article-default"  data-url="https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?crop=959%2C719%2C120%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="iberianet.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chitimacha Louisiana Open returns in March
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>PGA Tour/Korn Ferry Tour event, canceled in 2020, back with virus-protocol changes </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From staff reports</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-19T09:30:00-06:00" class="tnt-date asset-date text-muted">
            Feb 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-19T09:30:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-19T09:30:00-06:00">
    <meta itemprop="datePublished" content="2021-02-19T09:30:00-06:00">
    <meta itemprop="dateModified" content="2021-02-19T09:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chitimacha%20Louisiana%20Open%20returns%20in%20March&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/a8f75206-7284-11eb-b8ee-7ff19f28b8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Chitimacha%20Louisiana%20Open%20returns%20in%20March&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651118" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bef5bd5e-7284-11eb-a09f-6b1444fb1057" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bef5bd5e-7284-11eb-a09f-6b1444fb1057" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="719">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=1200%2C719">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=1200%2C719">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=640%2C383 640w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=750%2C449 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=990%2C593 990w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=1035%2C620 1035w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/b/ef/bef5bd5e-7284-11eb-a09f-6b1444fb1057/602f6a66d1411.image.jpg?resize=1200%2C719 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1200"
                    height="719"
                    alt="Chitimacha Louisiana Open returns in March"
                    class="img-responsive full tnt-restrict-img-bef5bd5e-7284-11eb-a09f-6b1444fb1057 default" />
            </div><style>
                .tnt-restrict-img-bef5bd5e-7284-11eb-a09f-6b1444fb1057 {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" data-smart-adunit="/132916964/iberianet.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chitimacha%20Louisiana%20Open%20returns%20in%20March&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/a8f75206-7284-11eb-b8ee-7ff19f28b8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Chitimacha%20Louisiana%20Open%20returns%20in%20March&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8f75206-7284-11eb-b8ee-7ff19f28b8e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" class="save-list-a8f75206-7284-11eb-b8ee-7ff19f28b8e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chitimacha%20Louisiana%20Open%20returns%20in%20March&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/a8f75206-7284-11eb-b8ee-7ff19f28b8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Chitimacha%20Louisiana%20Open%20returns%20in%20March&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8f75206-7284-11eb-b8ee-7ff19f28b8e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" class="save-list-a8f75206-7284-11eb-b8ee-7ff19f28b8e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1841828" class="tncms-block"><div class="custom-subscriber hide">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><a class="dbox-donation-button" style="background: #41a2d8 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 18px;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 13px 17px;padding-left: 56px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-local-journalism-berianet-com?default_interval=o">Please consider making a financial contribution to support local journalism.​</a>
<br><br></div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>BROUSSARD — The Chitimacha Louisiana Open presented by MISTRAS, which was cancelled last spring at the start of the coronavirus pandemic, will return this March with its two primary goals still intact — to bring world-class professional golf to Acadiana, and provide assistance to local and regional charities and youth groups.</p></div><div class="subscriber-preview"><p>Acadiana’s premier professional sports event is scheduled for Monday-Sunday, March 15-21, as the PGA Tour’s Korn Ferry Tour returns to Le Triomphe Golf &amp; Country Club for its 30th renewal. A field of 144 professionals will take aim at a tournament-record $600,000 purse, with the winner receiving an all-time high $108,000 first-place check at the end of the 72-hole event on Sunday, March 21.</p></div><div class="subscriber-only"><p>However, the Chitimacha Louisiana Open will have a different look this year. Following federal, state and local COVID-19 guidelines as well as the direction of the PGA Tour, the Open will not be staging the majority of its activities and events outside of championship competition. In addition, no spectators will be allowed on the course with the exception of necessary tournament volunteers, and the Open will not partner with local families this year to provide access to private housing for players.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“This is obviously a tough situation for everyone involved,” Open executive director Danny Jones said, “but the health and safety of the players, the volunteers, fans and everyone associated with the Tour and the Chitimacha Louisiana Open is always going to be our top priority.”</p></div><div class="subscriber-only"><p>The tournament will not hold its traditional lead-in events, including the Cypress Bayou Casino &amp; Hotel $1 Million Hole-in-One Shootout and its popular social events and gatherings due to the pandemic. However, the morning First National Bank of Jeanerette Pro-Am and the afternoon pro-am are still scheduled for Wednesday, March 17, one day prior to the start of championship competition. In an additional measure of health and safety, pro-ams will begin with tee times instead of the traditional “shotgun” start on each hole.</p></div><div class="subscriber-only"><p>“The pro-ams are so important to our mission to help the community and help our charitable group partners raise funds and do the good work that they do all year long,” Jones said. “Especially in these times when so many are hurting, it was even more important for us to insure these groups get all the assistance that we can provide, and staging the pro-ams is a huge part of that.”</p></div><div class="subscriber-only"><p>Participation in the Wednesday pro-am tournaments will require adherence to protocols to insure the health and safety of participating amateurs and Tour players and staff. Those protocols, which will follow PGA Tour guidelines, will be announced prior to the tournament.</p></div><div class="subscriber-only"><p>The Chitimacha Louisiana Open is one of only two PGA Tour-sanctioned events in Louisiana, along with the Zurich Classic of New Orleans, which was cancelled during the pandemic last year and is scheduled April 22-25 at TPC Louisiana in Avondale. An inaugural Korn Ferry Tour event, the Lake Charles Championship, was also cancelled last spring and will not be contested this year.</p></div><div class="subscriber-only"><p>The Open has been a part of the PGA Tour’s developmental tour since 1992 and will be the second event of the calendar year for the Korn Ferry Tour, following the LECOM Suncoast Classic Feb. 18-21 in the Tampa-St. Petersburg area. The Open will be the first of three Gulf Coast area tournaments in a three-week period, followed by the Club Car Championship at The Landings Club in Savannah, Georgia, March 25-28 and the inaugural Emerald Coast Classic at Sandestin, April 1-4 in Destin, Florida.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Korn Ferry Tour, the official “Path to the PGA Tour,” has a revised “wrap-around” schedule this year that includes all events conducted in 2020 and this year’s scheduled tournaments. The top 25 finishers on the points list from the combined two-year, 46-tournament schedule will earn PGA Tour cards for the following season. Another 25 PGA Tour cards will be awarded through this fall’s three-event Korn Ferry Tour finals, which bring together the top 75 players on the Korn Ferry Tour points list and players ranked No 126-200 on the PGA Tour’s FedEx Cup standings.</p></div><div class="subscriber-only"><p>The Korn Ferry Tour’s traditional international events will not be held in 2021, but the Tour will stage 23 events during this calendar year after 10 tournaments from the original 2020 schedule were cancelled.</p></div><div class="subscriber-only"><p>Jones said that last year’s cancellation could lead to an impressive field coming to Acadiana this March.</p></div><div class="subscriber-only"><p>“We were going to have a really strong field last year with where we fell on the schedule,” he said, “but that’s not anything unusual. We know that’s always going to be the case since the Tour players love coming here. They love the hospitality, they love the course and they love the fact that we can usually play here in mid-March without a lot of weather concerns. That’s going to remain the same even with the limits we’ll operate under due to the pandemic.”</p></div><div class="subscriber-only"><p>Jones said that the support of tournament sponsors, led by the title sponsor Chitimacha Tribe of Louisiana and presenting sponsor MISTRAS, has remained solid even with last year’s cancellation and this year’s absence of spectators and fans.</p></div><div class="subscriber-only"><p>“The way that the Tribe and our other sponsors have stepped up to support us has been extraordinary,” Jones said. “They really ‘get it.’ They understand the importance of what we’re doing and that our mission is to help the community.”</p></div><div class="subscriber-only"><p>Even with the scaling back of several events, volunteers are still needed in key areas — notably walking scorers — to help make the tournament a success. Individuals and groups interested in serving as volunteers may contact Kacy Simon at the Louisiana Open office at (337) 593-8000.</p></div><div class="subscriber-only"><p>Championship play will begin at approximately 7:30 a.m. Thursday and Friday, March 18-19, with 128 players locked into the field courtesy of their Tour status and results of the Tour’s first event, and four players given sponsor exemptions. Twelve more spots will be filled by open qualifying Monday, March 15, at Oak Wing Golf Club and Links on the Bayou in Alexandria. The field will be cut to the low 65 and ties for the final two rounds.</p></div><div class="subscriber-only"><p>In addition to bringing championship golf to South Louisiana, the Chitimacha Louisiana Open is one of Acadiana’s biggest supporters of local and regional charities. More than $5 million has been raised for charities and youth groups in the tournament’s 29-year history.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1910091" class="tncms-block"><div id="bottom-of-article"></div></div><div id="tncms-block-1850167" class="tncms-block"><div class="donorbox-widget custom-subscriber hide">
<div class="block-title-inner">
                       <h2>Support Local Journalism</h2>
           <hr><h4>
                
                    <a href="/contribute/">
                
               If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution.​
                
                    </a>
                
            </h4>
        </div>
        <br><center>
<script src="https://donorbox.org/widget.js" paypalexpress="false"></script><iframe allowpaymentrequest frameborder="0" height="900px" name="donorbox" scrolling="no" seamless="seamless" src="https://donorbox.org/embed/support-local-journalism-berianet-com" style="max-width: 500px; min-width: 250px; max-height:none!important" width="100%"></iframe>        
        </center>
</div>
<br><br></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chitimacha%20Louisiana%20Open%20returns%20in%20March&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iberianet.com/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/a8f75206-7284-11eb-b8ee-7ff19f28b8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Chitimacha%20Louisiana%20Open%20returns%20in%20March&body=https%3A%2F%2Fwww.iberianet.com%2Fsports%2Fchitimacha-louisiana-open-returns-in-march%2Farticle_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/chitimacha-louisiana-open-returns-in-march/article_a8f75206-7284-11eb-b8ee-7ff19f28b8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f75206-7284-11eb-b8ee-7ff19f28b8e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8f75206-7284-11eb-b8ee-7ff19f28b8e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" class="save-list-a8f75206-7284-11eb-b8ee-7ff19f28b8e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8f75206-7284-11eb-b8ee-7ff19f28b8e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tournament%22#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament'>Tournament</a>
            </li> <li>
                <a href="/search/?k=%22sports%20event%22#tncms-source=keyword" class="tag-sports-event label label-default" data-tncms-track-dmp='search: sports-event'>Sports Event</a>
            </li> <li>
                <a href="/search/?k=%22pro-am%22#tncms-source=keyword" class="tag-pro-am label label-default" data-tncms-track-dmp='search: pro-am'>Pro-am</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22golf%22#tncms-source=keyword" class="tag-golf label label-default" data-tncms-track-dmp='search: golf'>Golf</a>
            </li> <li>
                <a href="/search/?k=%22tour%22#tncms-source=keyword" class="tag-tour label label-default" data-tncms-track-dmp='search: tour'>Tour</a>
            </li> <li>
                <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player'>Player</a>
            </li> <li>
                <a href="/search/?k=%22louisiana%22#tncms-source=keyword" class="tag-louisiana label label-default" data-tncms-track-dmp='search: louisiana'>Louisiana</a>
            </li> <li>
                <a href="/search/?k=%22danny%20jones%22#tncms-source=keyword" class="tag-danny-jones label label-default" data-tncms-track-dmp='search: danny-jones'>Danny Jones</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      

    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114baf173e0053" async="async"></script>

 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.iberianet.com/tncms/asset/editorial/a8f75206-7284-11eb-b8ee-7ff19f28b8e2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.iberianet.com/tncms/search/mlt/?origin=a8f75206-7284-11eb-b8ee-7ff19f28b8e2&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="https://www.iberianet.com/app/iframe/NI_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1543307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543307" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543307');
                        googletag.pubads().refresh([gptAdSlots['ad-1543307']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1372398" class="tncms-block"><section id="block-1372398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1372398 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/national/news/have-you-seen-her/article_2d8e6c6e-b008-5f27-87a1-f58a8e97a655.html" class="tnt-asset-link">
        

        
            Have you seen her?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/etc/duck-s-drive-inn-real-happy-days-for-new-iberia/article_cf7233c4-6ea6-11eb-83b7-f333571506db.html" class="tnt-asset-link">
        

        
            Duck’s Drive Inn: Real Happy Days for New Iberia</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/former-tribal-council-leader-found-not-guilty-of-felony-theft/article_4c3bf892-70bc-11eb-94b5-0f133c2359e8.html" class="tnt-asset-link">
        

        
            Former tribal council leader found not guilty of felony theft</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/letter-to-the-editor-do-your-job-attorneys-general-arrest-biden-harris-now/article_907a6df0-6d05-11eb-bfe5-83edff0844e8.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Do your job, Attorneys General: Arrest Biden & Harris! Now!</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/declining-population-leading-to-infrastructure-issues/article_0a2bff08-70ba-11eb-8619-3fc8df9d19a2.html" class="tnt-asset-link">
        

        
            Declining population leading to infrastructure issues</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/wayne-francis-cestia/article_20e1d69a-6e9a-11eb-9bf1-93cb6e5e2e9c.html" class="tnt-asset-link">
        

        
            Wayne Francis Cestia</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/walker-is-the-glue-that-holds-nish-together/article_5432168a-6eaa-11eb-a05c-474a816cc482.html" class="tnt-asset-link">
        

        
            Walker is the glue that holds NISH together</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coteau-waterworks-to-suspend-service-at-2-p-m/article_9a2f3754-7151-11eb-b42f-e7d7a9daedb6.html" class="tnt-asset-link">
        

        
            Coteau Waterworks to suspend service at 2 p.m.</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/national/news/2-suspects-arrested-in-january-killing/article_3a85ebfe-b371-596f-9ffc-19b6255d0eea.html" class="tnt-asset-link">
        

        
            2 suspects arrested in January killing</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/iberia-parish-braces-for-cold-weather/article_ef94a40c-6f0a-11eb-9b4a-77e925da6ccf.html" class="tnt-asset-link">
        

        
            Iberia Parish braces for cold weather</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="https://www.iberianet.com/app/iframe/NI_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1690295" class="tncms-block"><section id="block-1690295" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1690295 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://services.iberianet.com/">
                
                iberiaparishservices.com
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1690296" class="tncms-block"><section id="block-1690296" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1690296 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://jobs.iberianet.com/">
                
                iberiaparishsjobs.com
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="https://www.iberianet.com/app/iframe/NI_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1543301" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543301" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543301');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695467" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/24869040-907e-0137-e8f7-06a9ed4ca31b"></script></div><div id="tncms-block-1358467" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/cbdabf70-01e0-0139-3778-06abc14c0bc6"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
/*$(document).ready(function(){

$('.adowl-build-online-form > form > div:nth-child(3) > div > div > div.note-editable').attr("contenteditable", "false");
});*/

</script>



<script>
$(document).ready(function(){
$('div.adowl-package-header.block-title.adowl-step-title > div').after('<div id="custom-mes" class="row col-md-8" ><p>For a more detailed Package Explanation: <a href="/site/pricing.html"> Click Here!</a></p></div>');
});
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1221939" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1221939"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1997-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>The Daily Iberian</strong> • 124 E Main St, New Iberia, LA 70560 | <a href="/site/terms_of_use.html">Terms of Use</a> | <a href="/site/privacy_policy.html">Privacy Policy</a> | <a href="/site/who_we_are.html">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a8f75206-7284-11eb-b8ee-7ff19f28b8e2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.05a44765c5906de38713bebc544e9781.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>