  









 











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iberianet.com/content/tncms/live/" />
<meta name="keywords" content="board, alderman, loreauville board, commerce, politics, institutes, ecology, village, nuisance, carol whipp, alternative" />
<meta name="news_keywords" content="board, alderman, loreauville board, commerce, politics, institutes, ecology, village, nuisance, carol whipp, alternative" />
<meta name="description" content="LOREAUVILLE &mdash; The Village of Loreauville Board of Aldermen will meet Monday evening to continue its discussion of dilapidated and nuisance properties at its first meeting of the new year." />
<meta name="author" content="DWAYNE FATHERREE dwayne.fatherree@daily-iberian.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1442473180" />
<meta name="google-play-app" content="app-id=com.iberianet.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="sU_hpRrtujhjPmkQr0PuZQRg8djSNCm1x2o-xUnf2zE" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?crop=803%2C602%2C170%2C159&amp;resize=803%2C602&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="803" />
<meta property="og:image:height" content="602" />
<meta property="og:title" content="Board to take up issue of nuisance properties" />
<meta property="og:description" content="LOREAUVILLE &mdash; The Village of Loreauville Board of Aldermen will meet Monday evening to continue its discussion of dilapidated and nuisance properties at its first meeting of the new year." />
<meta property="og:site_name" content="The Daily Iberian" />
<meta property="og:section" content="Local News Stories" />
<meta property="fb:app_id" content="625740590896075" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyiberian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailyiberian" />
<meta name="twitter:image:alt" content="Board to take up issue of nuisance properties" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e59ee5dda3553d271a3c031431d01de0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/live/global/resources/styles/site.css?_dc=1458821376"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DWAYNE FATHERREE\ndwayne.fatherree@daily-iberian.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":221},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DWAYNE FATHERREE\ndwayne.fatherree@daily-iberian.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":221},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M5XNPKC');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2518,4769,6331,5737", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["board","alderman","loreauville board","commerce","politics","institutes","ecology","village","nuisance","carol whipp"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/news';
            
                gptAdSlots['ad-1543300'] = googletag.defineSlot(adUnit, [1,1], 'ad-1543300').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543300'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1543313'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1543313').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543313'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/news';
            
                gptAdSlots['ad-1543307'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1543307').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543307'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/news';
            
                gptAdSlots['ad-1543301'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1543301').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543301'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '628928677216'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Board to take up issue of nuisance properties | Local News Stories | iberianet.com</title>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- MailMunch for The Daily Iberian -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181797" async="async"></script>

<!-- Go to www.addthis.com/dashboard Newsletter Pop Up -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114baf173e0053" async="async"></script>

<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLEqv2BYqMsonYL4GAECz6QF.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script></div>
end -->

<!-- MailMunch for The Daily Iberian -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181797" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iberianet.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/0c4c726e-14fe-11e9-854e-f3f0e93321d2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Board to take up issue of nuisance properties | Local News Stories | iberianet.com" href="http://www.iberianet.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              





<!-- code here -->  
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|

Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-d301fd34-3a8c-11ea-bc16-07185ba9fd35 section-news type-article infinity-summary-sticky-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iberianet.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=DWAYNE+FATHERREE%0Adwayne.fatherree%40daily-iberian.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=221&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5XNPKC&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=DWAYNE+FATHERREE%0Adwayne.fatherree%40daily-iberian.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=221&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <center>
                <p class="meter-heading media-heading"><i>Thank you for reading! We hope you enjoyed the three complimentary stories.</i></p>
                <h3 style="color:#000;"><b/>The value of a subscription is keeping the community informed, holding local officials accountable and giving a voice to the voiceless. It's only possible with your support.</h3>
                <hr/>
                <h2 style="color:#eea236;" class="digital__pricing-main-price ng-binding">Just $1.99 per week for unlimited digital access</h2>
                <h4><i>Billed Monthly at $8.62 • Limited Time Offer</i></h4>
                </center> 
            </div>
            
            <center>
                <p class="lead">
                    <a class="btn btn-danger btn-lg subscription-page" href="/site/forms/subscription_services/" role="button">CLICK HERE TO SUBSCRIBE</a>
                </p>
            </center>

            <div class="visible-lg">
                <center>
                    <strong>The Daily Iberian Print Subscribers: </strong>Digital Access is included with your subscription <a href="/users/admin/service/purchase/?serviceid=5737&amp;referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>

            <div class="hidden-lg">
                <center>
                    <strong>The Daily Iberian Print Subscribers: </strong><br>Digital Access is included with your subscription <a href="/users/admin/service/purchase/?serviceid=5737&amp;referer_url=https%3A%2F%2Fwww.iberianet.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>
                    <center>
                <p class="lead">
                    <a class="btn btn-primary btn-block subscription-page" href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" role="button">CLICK HERE TO LOGIN</a>
                </p>
            </center> 
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please log in, or sign up for our E-NEWSLETTER to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.iberianet.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.iberianet.com%252Fnews%252Fboard-to-take-up-issue-of-nuisance-properties%252Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2518);
                
                bloxServiceIDs.push(4769);
                
                bloxServiceIDs.push(6331);
                
                bloxServiceIDs.push(5737);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.iberianet.com/users/admin/contribute/article/?assetid=d301fd34-3a8c-11ea-bc16-07185ba9fd35&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.iberianet.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1221975" class="tncms-block"><div class="follow-links-1221975 pull-right">
    
    <section id="block-1221975" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailyiberian" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyIberian1" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/the-daily-iberian/id1442473180" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.iberianet.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iberianet.com",
  "sameAs" : ["https://www.facebook.com/thedailyiberian","https://twitter.com/DailyIberian1","https://itunes.apple.com/us/app/the-daily-iberian/id1442473180","https://play.google.com/store/apps/details?id=com.iberianet.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1372405" class="tncms-block"><div id="user-controls-1372405" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1372405').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1372405').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1372405"><input type="hidden" name="referer_url" value="https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715893" class="tncms-block"><ul id="block-1715893" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1372407" class="tncms-block"><div id="site-logo-1372407" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=540%2C111 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png?resize=750%2C155 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/f0064fe4-5805-11e9-9203-c3a79c6e3dfe.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1677582" class="tncms-block"><section id="block-1677582" class="block emphasis-h3   " ><div id="promo-button-1677582" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/who_we_are.html/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-to-paper">Subscribe to Paper</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-digital-membership">Digital Membership</a>
                                </li><li>
                                    <a href="/newsletter_signup/"  class="nav-link tnt-section-e-newsletter-sign-up">E-Newsletter Sign Up!</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-opportunities">Careers Opportunities</a>
                                </li><li>
                                    <a href="/seo/"  class="nav-link tnt-section-why-does-seo-matter-to-you">Why does SEO matter to you?</a>
                                </li><li>
                                    <a href="/single_copy_outlets/"  class="nav-link tnt-section-single-copy-outlets">Single Copy Outlets</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter_signup/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.iberianet.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/etc/food_features/"  class="nav-link tnt-section-food-features">Food Features</a>
                                </li><li>
                                    <a href="/people/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="http://iberianet.com/app/Schoolmenu/lunchmenulink119.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-iberia-parish-school-lunch-menu">Iberia Parish School Lunch Menu</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/etc/cookbook/regular_recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/etc/awards_accomplishments/"  class="nav-link tnt-section-awards-accomplishments">Awards & Accomplishments</a>
                                </li><li>
                                    <a href="/etc/cajun_jokes/"  class="nav-link tnt-section-cajun-jokes">Cajun Jokes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnist/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://tickets.iberianet.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-event-tickets">Event Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.publicnoticeads.com/la/search/searchnotices.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notice">Public Notice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/etc/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696931" class="tncms-block"><section id="block-1696931" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Have a question? </strong> Please give us a call at 337-365-6773</div></p></div>
</article></section></div><div id="tncms-block-1696930" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms_of_use.html/">Terms of Use</a>  |  <a href="/site/privacy_policy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1554745" class="tncms-block"><section id="block-1554745" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1554745" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1554745" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1554745-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1554745-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1554745-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1554745').submit();
        return false;
    });

    $('#site-search-1554745').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1554745 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1554745 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1554745-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-color006152-view-e-editionb"  href="/eedition" >
                    <span class="nav-label"><b style="color:#006152;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-offer"  href="https://local.iberianet.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1221983" class="tncms-block"><div id="user-controls-1221983" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1221983').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1221983').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1221983"><input type="hidden" name="referer_url" value="https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1641689" class="tncms-block"><div id="site-logo-1641689" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/03ed397c-15fe-11e9-899a-eb6206a1c305.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507649" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a>
</div></div><div id="tncms-block-1221971" class="tncms-block"><ul id="site-search-1221971-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1221971" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1221971-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1221971-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1221971-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1221971').submit();
        return false;
    });

    $('#site-search-1221971').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1221971 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1221971 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1221971-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1221988" class="tncms-block"><div id="weather-1221988" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70562" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70562"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1221988 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Iberia Parish, LA
                                
                                 <small>(70562)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. Gusty winds diminishing during the afternoon. High 54F. Winds NNE at 20 to 30 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 36F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 19, 2020 @ 9:15 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70562"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696932" class="tncms-block"><div id="notification-button-1696932" class="notification-button pull-right" data-control="notification" data-id="1696932" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715891" class="tncms-block"><ul id="block-1715891" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-stories"  href="/news" >
                    <span class="nav-label">Local Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-stories"  href="/national/" >
                    <span class="nav-label">National Stories</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/people/" >
                    <span class="nav-label">PEOPLE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">OBITS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notice"  href="http://www.publicnoticeads.com/la/search/searchnotices.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">PUBLIC NOTICE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #006152">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Board%20to%20take%20up%20issue%20of%20nuisance%20properties&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Board%20to%20take%20up%20issue%20of%20nuisance%20properties&body=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1543300" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543300" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543300');
                        googletag.pubads().refresh([gptAdSlots['ad-1543300']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662009" class="tncms-block"></div><div id="tncms-block-1662008" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655138" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655138" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655138').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1655138"><input type="hidden" name="referer_url" value="https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1543313" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543313" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543313');
                        googletag.pubads().refresh([gptAdSlots['ad-1543313']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ed30206e-3a8c-11ea-be3a-8bc90168aa26" class="modal fullscreen in modal-image image-default modal-ed30206e-3a8c-11ea-be3a-8bc90168aa26" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=1200%2C800 1200w"
                    sizes="100vw"
                    width="1200"
                    height="800"
                    alt="Board to take up issue of nuisance properties"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ed30206e-3a8c-11ea-be3a-8bc90168aa26" data-target=".caption-inner-modal-image-ed30206e-3a8c-11ea-be3a-8bc90168aa26">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ed30206e-3a8c-11ea-be3a-8bc90168aa26 collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a6274ff.hires.jpg", "credit": "Chris Landry / The Daily Iberian"}'>Buy Now</a>
        </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chris Landry / The Daily Iberian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fboard-to-take-up-issue-of-nuisance-properties%2Fimage_ed30206e-3a8c-11ea-be3a-8bc90168aa26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/board-to-take-up-issue-of-nuisance-properties/image_ed30206e-3a8c-11ea-be3a-8bc90168aa26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed30206e-3a8c-11ea-be3a-8bc90168aa26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Board%20to%20take%20up%20issue%20of%20nuisance%20properties&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fboard-to-take-up-issue-of-nuisance-properties%2Fimage_ed30206e-3a8c-11ea-be3a-8bc90168aa26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/board-to-take-up-issue-of-nuisance-properties/image_ed30206e-3a8c-11ea-be3a-8bc90168aa26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed30206e-3a8c-11ea-be3a-8bc90168aa26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.iberianet.com/board-to-take-up-issue-of-nuisance-properties/image_ed30206e-3a8c-11ea-be3a-8bc90168aa26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/board-to-take-up-issue-of-nuisance-properties/image_ed30206e-3a8c-11ea-be3a-8bc90168aa26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed30206e-3a8c-11ea-be3a-8bc90168aa26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/ed30206e-3a8c-11ea-be3a-8bc90168aa26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed30206e-3a8c-11ea-be3a-8bc90168aa26"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Board%20to%20take%20up%20issue%20of%20nuisance%20properties&body=https%3A%2F%2Fwww.iberianet.com%2Fboard-to-take-up-issue-of-nuisance-properties%2Fimage_ed30206e-3a8c-11ea-be3a-8bc90168aa26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed30206e-3a8c-11ea-be3a-8bc90168aa26"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/board-to-take-up-issue-of-nuisance-properties/image_ed30206e-3a8c-11ea-be3a-8bc90168aa26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed30206e-3a8c-11ea-be3a-8bc90168aa26"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed30206e-3a8c-11ea-be3a-8bc90168aa26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed30206e-3a8c-11ea-be3a-8bc90168aa26" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed30206e-3a8c-11ea-be3a-8bc90168aa26" class="save-list-ed30206e-3a8c-11ea-be3a-8bc90168aa26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed30206e-3a8c-11ea-be3a-8bc90168aa26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ed30206e-3a8c-11ea-be3a-8bc90168aa26 img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="asset article-default"  data-url="https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?crop=803%2C602%2C170%2C159&resize=803%2C602&order=crop%2Cresize">
            <meta itemprop="width" content="803">
            <meta itemprop="height" content="602">
        </div>
        <meta itemprop="name" content="iberianet.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Board to take up issue of nuisance properties
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8796ad2e-84f1-11e3-82cd-001a4bcf887a-asset-d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.iberianet.com/users/profile/Dwayne%20Fatherree">DWAYNE FATHERREE
dwayne.fatherree@daily-iberian.com</a></span>
                
                    <div id="author-popup-8796ad2e-84f1-11e3-82cd-001a4bcf887a-asset-d301fd34-3a8c-11ea-bc16-07185ba9fd35-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8796ad2e-84f1-11e3-82cd-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iberianet.com/users/profile/Dwayne%20Fatherree" rel="author" class="tnt-user-profile-link tnt-user-name">Dwayne Fatherree</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dwayne.fatherree@daily-iberian.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8796ad2e-84f1-11e3-82cd-001a4bcf887a-asset-d301fd34-3a8c-11ea-bc16-07185ba9fd35').popover({
                            content: $('#author-popup-8796ad2e-84f1-11e3-82cd-001a4bcf887a-asset-d301fd34-3a8c-11ea-bc16-07185ba9fd35-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-19T09:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-19T09:00:00-06:00" class="tnt-date asset-date text-muted">36 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-19T09:00:00-06:00">
    <meta itemprop="datePublished" content="2020-01-19T09:00:00-06:00">
    <meta itemprop="dateModified" content="2020-01-19T09:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Board%20to%20take%20up%20issue%20of%20nuisance%20properties&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Board%20to%20take%20up%20issue%20of%20nuisance%20properties&body=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651118" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ed30206e-3a8c-11ea-be3a-8bc90168aa26" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ed30206e-3a8c-11ea-be3a-8bc90168aa26" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a625b01.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="800"
                    alt="Board to take up issue of nuisance properties"
                    class="img-responsive full tnt-restrict-img-ed30206e-3a8c-11ea-be3a-8bc90168aa26" />
            </div><style>
                .tnt-restrict-img-ed30206e-3a8c-11ea-be3a-8bc90168aa26 {
                    max-width: 960px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/e/d3/ed30206e-3a8c-11ea-be3a-8bc90168aa26/5e2404a6274ff.hires.jpg", "credit": "Chris Landry / The Daily Iberian"}'>Buy Now</a>
        </div>
                        
                            <span class="credit">
                                <span  class="tnt-byline">Chris Landry / The Daily Iberian</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d301fd34-3a8c-11ea-bc16-07185ba9fd35" data-smart-adunit="/132916964/iberianet.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Board%20to%20take%20up%20issue%20of%20nuisance%20properties&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Board%20to%20take%20up%20issue%20of%20nuisance%20properties&body=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d301fd34-3a8c-11ea-bc16-07185ba9fd35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d301fd34-3a8c-11ea-bc16-07185ba9fd35" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="save-list-d301fd34-3a8c-11ea-bc16-07185ba9fd35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d301fd34-3a8c-11ea-bc16-07185ba9fd35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Board%20to%20take%20up%20issue%20of%20nuisance%20properties&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Board%20to%20take%20up%20issue%20of%20nuisance%20properties&body=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d301fd34-3a8c-11ea-bc16-07185ba9fd35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d301fd34-3a8c-11ea-bc16-07185ba9fd35" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="save-list-d301fd34-3a8c-11ea-bc16-07185ba9fd35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d301fd34-3a8c-11ea-bc16-07185ba9fd35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>LOREAUVILLE — The Village of Loreauville Board of Aldermen will meet Monday evening to continue its discussion of dilapidated and nuisance properties at its first meeting of the new year.</p></div><div class="subscriber-preview"><p>The board is scheduled to talk about the village administration’s enforcement options with regard to abandoned and unkempt areas along Lake Dauterive and Ed Broussard roads.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The board will also consider approving the cancellation of Waste Management’s service for the Loreauville Wastewater Treatment Plant. If the board votes to end the WM service, it will seek a cheaper alternative to provide solid waste disposal for the plant.</p></div><div class="subscriber-only"><p>In other business, the board is scheduled to:</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Hear a presentation from Iberia Parish Council on Aging Executive Director Carol Whipp</p></div><div class="subscriber-only"><p>Consider approving the 2020 liquor license for Legit Enterprises, LLC.</p></div><div class="subscriber-only"><p>The Board of Aldermen will meet at 6:30 p.m. Monday at the Loreauville Town Hall, 103 S. Main Street in Loreauville.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Board%20to%20take%20up%20issue%20of%20nuisance%20properties&via=thedailyiberian&url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.iberianet.com/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Board%20to%20take%20up%20issue%20of%20nuisance%20properties&body=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/board-to-take-up-issue-of-nuisance-properties/article_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d301fd34-3a8c-11ea-bc16-07185ba9fd35"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d301fd34-3a8c-11ea-bc16-07185ba9fd35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d301fd34-3a8c-11ea-bc16-07185ba9fd35" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d301fd34-3a8c-11ea-bc16-07185ba9fd35" class="save-list-d301fd34-3a8c-11ea-bc16-07185ba9fd35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d301fd34-3a8c-11ea-bc16-07185ba9fd35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22board%22#tncms-source=keyword" class="tag-board label label-default" data-tncms-track-dmp='search: board'>Board</a>
            </li> <li>
                <a href="/search/?k=%22alderman%22#tncms-source=keyword" class="tag-alderman label label-default" data-tncms-track-dmp='search: alderman'>Alderman</a>
            </li> <li>
                <a href="/search/?k=%22loreauville%20board%22#tncms-source=keyword" class="tag-loreauville-board label label-default" data-tncms-track-dmp='search: loreauville-board'>Loreauville Board</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22ecology%22#tncms-source=keyword" class="tag-ecology label label-default" data-tncms-track-dmp='search: ecology'>Ecology</a>
            </li> <li>
                <a href="/search/?k=%22village%22#tncms-source=keyword" class="tag-village label label-default" data-tncms-track-dmp='search: village'>Village</a>
            </li> <li>
                <a href="/search/?k=%22nuisance%22#tncms-source=keyword" class="tag-nuisance label label-default" data-tncms-track-dmp='search: nuisance'>Nuisance</a>
            </li> <li>
                <a href="/search/?k=%22carol%20whipp%22#tncms-source=keyword" class="tag-carol-whipp label label-default" data-tncms-track-dmp='search: carol-whipp'>Carol Whipp</a>
            </li> <li>
                <a href="/search/?k=%22alternative%22#tncms-source=keyword" class="tag-alternative label label-default" data-tncms-track-dmp='search: alternative'>Alternative</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      

    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114baf173e0053" async="async"></script>

 


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8796ad2e-84f1-11e3-82cd-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.iberianet.com/users/profile/Dwayne%20Fatherree" rel="author" class="tnt-user-profile-link tnt-user-name">Dwayne Fatherree</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dwayne.fatherree@daily-iberian.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8796ad2e-84f1-11e3-82cd-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8796ad2e-84f1-11e3-82cd-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Dwayne Fatherree" data-description="Whenever Dwayne Fatherree posts new content, you'll get an email delivered to your inbox with a link." data-name="Dwayne Fatherree notification" data-author-id="8796ad2e-84f1-11e3-82cd-001a4bcf887a" data-user-url="https://www.iberianet.com/users/">
        <i class="fas tnt-star"></i> Follow Dwayne Fatherree
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.iberianet.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Fnews%2Fboard-to-take-up-issue-of-nuisance-properties%2Farticle_d301fd34-3a8c-11ea-bc16-07185ba9fd35.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1800651" class="tncms-block"><div class="block-title title-1221940 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter_signup">
                
                Sign up for our email newsletters
                
                    </a>
                
            </h3>
        </div>
    </div>
    
    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1884845"></script><br><br></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.iberianet.com/tncms/asset/editorial/d301fd34-3a8c-11ea-bc16-07185ba9fd35/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.iberianet.com/tncms/search/mlt/?origin=d301fd34-3a8c-11ea-bc16-07185ba9fd35&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="https://www.iberianet.com/app/iframe/NI_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1543307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543307" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543307');
                        googletag.pubads().refresh([gptAdSlots['ad-1543307']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1372398" class="tncms-block"><section id="block-1372398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1372398 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/breaking_news/two-suspects-in-custody-in-jeanerette-shooting-death/article_7f31b99c-3a50-11ea-9312-1f9f41de8ae5.html" class="tnt-asset-link">
        

        
            Two suspects in custody in Jeanerette shooting death</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/breaking_news/jeanerette-shooting-leaves-one-dead/article_73fbb7b6-397f-11ea-8860-b7fc21368709.html" class="tnt-asset-link">
        

        
            Jeanerette shooting leaves one dead</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/jennifer-marks/article_7825491e-3a7a-11ea-a9b1-8b57d6f53bfa.html" class="tnt-asset-link">
        

        
            Jennifer Marks</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/westgate-handles-nish-gives-jackets-second-loss/article_f9cc4544-3a84-11ea-b0de-47e66b3b17e9.html" class="tnt-asset-link">
        

        
            Westgate handles NISH, gives Jackets second loss</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/patience-pays-off-with-third-biggest-buck/article_dc426b0a-3a86-11ea-afa6-c3923c4a63c6.html" class="tnt-asset-link">
        

        
            Patience pays off  with third, biggest buck</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/business-community-leaders-network-at-greater-iberia-chamber-of-commerce/article_9aad0fb6-38f0-11ea-87c5-4fdd6828ada8.html" class="tnt-asset-link">
        

        
            Business, community leaders network at Greater Iberia Chamber of Commerce banquet</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/sharen-cunningham/article_351fa6aa-3a7a-11ea-84c9-b785874117c0.html" class="tnt-asset-link">
        

        
            Sharen Cunningham</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/franklin-beats-emotional-jeanerette-in-district---a-game/article_520cff3e-3a83-11ea-90c4-9f4229bd9dd2.html" class="tnt-asset-link">
        

        
            Franklin beats emotional Jeanerette in District 7-2A game</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/wilson-takes-over-fires-all-assistant-coaches-at-mcneese-st/article_ed77b028-3a82-11ea-af5d-778c5024974c.html" class="tnt-asset-link">
        

        
            Wilson takes over, fires all assistant coaches at McNeese St.</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/margo-t-migues/article_9ae683aa-3822-11ea-ba87-8bfb5210511d.html" class="tnt-asset-link">
        

        
            Margo T. Migues</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="https://www.iberianet.com/app/iframe/NI_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1221979" class="tncms-block"><section id="block-1221979" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1221979 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="https://www.iberianet.com/app/iframe/NI_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1543301" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543301" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543301');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695467" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/24869040-907e-0137-e8f7-06a9ed4ca31b"></script></div><div id="tncms-block-1358467" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/07c17eab65605110';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
/*$(document).ready(function(){

$('.adowl-build-online-form > form > div:nth-child(3) > div > div > div.note-editable').attr("contenteditable", "false");
});*/

</script>



<script>
$(document).ready(function(){
$('div.adowl-package-header.block-title.adowl-step-title > div').after('<div id="custom-mes" class="row col-md-8" ><p>For a more detailed Package Explanation: <a href="/site/pricing.html"> Click Here!</a></p></div>');
});
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1221939" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1221939"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1997-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>The Daily Iberian</strong> • 124 E Main St, New Iberia, LA 70560 | <a href="/site/terms_of_use.html">Terms of Use</a> | <a href="/site/privacy_policy.html">Privacy Policy</a> | <a href="/site/who_we_are.html">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>