  









 











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iberianet.com/content/tncms/live/" />
<meta name="keywords" content="rick hutson, sport, player, coach, yellow jacket, career, senior high, coaching" />
<meta name="news_keywords" content="rick hutson, sport, player, coach, yellow jacket, career, senior high, coaching" />
<meta name="description" content="After nearly 21 years coaching the New Iberia Senior High Yellow Jackets, Rick Hutson retired from the public-school system at the end of last season to begin a new career" />
<meta name="author" content="Patrice Doucet" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1442473180" />
<meta name="google-play-app" content="app-id=com.iberianet.android" />
<meta name="google-site-verification" content="sU_hpRrtujhjPmkQr0PuZQRg8djSNCm1x2o-xUnf2zE" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iberianet.com/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?crop=1567%2C1175%2C98%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What Coach Hutson has in store for Highland" />
<meta property="og:description" content="After nearly 21 years coaching the New Iberia Senior High Yellow Jackets, Rick Hutson retired from the public-school system at the end of last season to begin a new career" />
<meta property="og:site_name" content="The Daily Iberian" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="625740590896075" />
<meta property="article:publisher" content="https://www.facebook.com/AcadianaLifeStyle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AcadianaLSMag" />
<meta name="twitter:image:alt" content="Coach Hutson" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/live/global/resources/styles/site.css?_dc=1458821376"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"pattern","style":"default","path":"\/acadiana-lifestyle\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Patrice Doucet"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":180},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"pattern","style":"default","path":"\/acadiana-lifestyle\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Patrice Doucet"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":180},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M5XNPKC');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["rick hutson","sport","player","coach","yellow jacket","career","senior high","coaching"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/iberianet.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/iberianet.com/acadiana-lifestyle/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1543313'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1543313').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1543313'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fff","list_ids":"daf97882-061b-11e5-bae9-d358cfde74ee","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1692074"}); /*]]>*/</script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '625740590896075',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.iberianet.com/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>What Coach Hutson has in store for Highland | Entertainment | iberianet.com</title>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- MailMunch for The Daily Iberian -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181797" async="async"></script>

<!-- Go to www.addthis.com/dashboard Newsletter Pop Up -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114baf173e0053" async="async"></script>

<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLEqv2BYqMsonYL4GAECz6QF.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script></div>
end -->

<!-- MailMunch for The Daily Iberian -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181797" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iberianet.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/145c6af6-dba9-11e8-a3d9-131633f7a269.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="What Coach Hutson has in store for Highland | Entertainment | iberianet.com" href="http://www.iberianet.com/search/?f=rss&amp;t=article&amp;c=acadiana-lifestyle/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iberianet.com/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              



<!-- code here -->  
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|

Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-6536ec0e-cb6c-11e9-9269-c30b0b30438e  section-acadiana-lifestyle section-entertainment type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iberianet.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Facadiana-lifestyle%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Patrice+Doucet&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=180&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5XNPKC&tncms.template.version=3.147.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Facadiana-lifestyle%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Patrice+Doucet&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=180&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.iberianet.com/users/admin/contribute/article/?assetid=6536ec0e-cb6c-11e9-9269-c30b0b30438e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.iberianet.com/users/admin/contribute/article/?from_section=/acadiana-lifestyle/entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1601939" class="tncms-block"><div class="follow-links-1601939 pull-right">
    
    <section id="block-1601939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1601939 light">
        <div class="block-title-inner">
            <h4>
                
                Follow Us:
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AcadianaLifeStyle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/acadianalsmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/acadiana_lifestyle/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iberianet.com",
  "sameAs" : ["https://www.facebook.com/AcadianaLifeStyle/","https://twitter.com/acadianalsmag","https://www.instagram.com/acadiana_lifestyle/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1601892" class="tncms-block"><section id="block-1601892" class="block emphasis-h3   " ><div class="block"><a href="/acadiana-lifestyle/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/80038222-2973-11e9-8a54-cb9c4fa57ed1.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/80038222-2973-11e9-8a54-cb9c4fa57ed1.png?resize=300%2C100 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/80038222-2973-11e9-8a54-cb9c4fa57ed1.png?resize=400%2C134 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/80038222-2973-11e9-8a54-cb9c4fa57ed1.png?resize=540%2C181 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/80038222-2973-11e9-8a54-cb9c4fa57ed1.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1601893" class="tncms-block"><section id="block-1601893" class="block emphasis-h4  heading-color  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1601893 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/acadiana-lifestyle/entertainment">
                
                SECTIONS
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/development/"  class="nav-link tnt-section-development">Development</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/lifestyle_leisure/"  class="nav-link tnt-section-lifestyle-leisure">Lifestyle & Leisure</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/about/who-we-are.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/form/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/issues/"  class="nav-link tnt-section-issues">Issues</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana-lifestyle/discover-iberia/"  class="nav-link tnt-section-discover-iberia">Discover Iberia</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1653706" class="tncms-block"><ul id="site-search-1653706-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1653706" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1653706-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1653706-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1653706-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1653706').submit();
        return false;
    });

    $('#site-search-1653706').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1653706 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1653706 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1653706-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1618668" class="tncms-block"><section id="block-1618668" class="block emphasis-h3   " ><div class="block"><a href="http://npaper-wehaa.com/acadiana-lifestyle/2018/08/s1/#?page=1" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/8d0cf152-ad3a-11e8-a08d-4b3cf1908d5e.png?resize=200%2C117 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/8d0cf152-ad3a-11e8-a08d-4b3cf1908d5e.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact"  href="/acadiana-lifestyle/about/who-we-are.html" >
                    <span class="nav-label">CONTACT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/acadiana-lifestyle/form/subscribe/" >
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-issues"  href="/acadiana-lifestyle/issues/" >
                    <span class="nav-label">ISSUES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-iberia"  href="/acadiana-lifestyle/discover-iberia/" >
                    <span class="nav-label">DISCOVER IBERIA</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1618669" class="tncms-block"><div class="follow-links-1618669 pull-right">
    
    <section id="block-1618669" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AcadianaLifeStyle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/acadianalsmag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/acadiana_lifestyle/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iberianet.com",
  "sameAs" : ["https://www.facebook.com/AcadianaLifeStyle/","https://twitter.com/acadianalsmag","https://www.instagram.com/acadiana_lifestyle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1618448" class="tncms-block"><div id="site-logo-1618448" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/acadiana-lifestyle"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/13710558-2973-11e9-b83b-b76828a21672.jpg?resize=200%2C58" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/13710558-2973-11e9-b83b-b76828a21672.jpg?resize=200%2C58 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/13710558-2973-11e9-b83b-b76828a21672.jpg?resize=300%2C87 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/13710558-2973-11e9-b83b-b76828a21672.jpg?resize=400%2C116 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/13710558-2973-11e9-b83b-b76828a21672.jpg?resize=540%2C157 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/13710558-2973-11e9-b83b-b76828a21672.jpg 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1601894" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1601894" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a href="/acadiana-lifestyle/"><img src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/custom/image/3a36ce66-2973-11e9-bf1b-bbb2f28d0f0e.jpg" class="img-responsive" alt=""></a></div>
        <div class="logo-bottom"></div>
    </div>
   
    <style>#site-logo-1601894 { color:#666; }</style></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1618449" class="tncms-block"><ul id="site-search-1618449-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1618449" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1618449-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618449-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1618449-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1618449').submit();
        return false;
    });

    $('#site-search-1618449').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1618449 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1618449 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1618449-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1221988" class="tncms-block"><div id="weather-1221988" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70562" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">90&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70562"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1221988 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Iberia Parish, LA
                                
                                 <small>(70562)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered clouds with the possibility of an isolated thunderstorm developing late. Low 76F. Winds SE at 10 to 15 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered clouds with the possibility of an isolated thunderstorm developing late. Low 76F. Winds SE at 10 to 15 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 17, 2019 @ 3:27 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=70562"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/acadiana-lifestyle/" >
                    <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/acadiana-lifestyle/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-development"  href="/acadiana-lifestyle/development/" >
                    <span class="nav-label">Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/acadiana-lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/acadiana-lifestyle/health_wellness/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle-leisure"  href="/acadiana-lifestyle/lifestyle_leisure/" >
                    <span class="nav-label">Lifestyle & Leisure</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #303390">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Coach%20Hutson%20has%20in%20store%20for%20Highland&via=AcadianaLSMag&url=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20What%20Coach%20Hutson%20has%20in%20store%20for%20Highland&body=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655138" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655138" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.iberianet.com/users/signup/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.iberianet.com/users/login/?referer_url=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iberianet.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1655138').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.iberianet.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.iberianet.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.iberianet.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1655138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.iberianet.com/users/logout/" id="user-logout-form-1655138"><input type="hidden" name="referer_url" value="https://www.iberianet.com/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1543313" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1543313" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1543313');
                        googletag.pubads().refresh([gptAdSlots['ad-1543313']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9d449604-cb6d-11e9-9048-b3f37bf91054" class="modal fullscreen in modal-image image-default modal-9d449604-cb6d-11e9-9048-b3f37bf91054" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Coach Hutson"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9d449604-cb6d-11e9-9048-b3f37bf91054" data-target=".caption-inner-modal-image-9d449604-cb6d-11e9-9048-b3f37bf91054">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9d449604-cb6d-11e9-9048-b3f37bf91054 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Fcoach-hutson%2Fimage_9d449604-cb6d-11e9-9048-b3f37bf91054.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coach-hutson/image_9d449604-cb6d-11e9-9048-b3f37bf91054.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d449604-cb6d-11e9-9048-b3f37bf91054}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coach%20Hutson&via=AcadianaLSMag&url=https%3A%2F%2Fwww.iberianet.com%2Fcoach-hutson%2Fimage_9d449604-cb6d-11e9-9048-b3f37bf91054.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coach-hutson/image_9d449604-cb6d-11e9-9048-b3f37bf91054.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d449604-cb6d-11e9-9048-b3f37bf91054}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/9d449604-cb6d-11e9-9048-b3f37bf91054" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9d449604-cb6d-11e9-9048-b3f37bf91054}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20Coach%20Hutson&body=https%3A%2F%2Fwww.iberianet.com%2Fcoach-hutson%2Fimage_9d449604-cb6d-11e9-9048-b3f37bf91054.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9d449604-cb6d-11e9-9048-b3f37bf91054}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coach-hutson/image_9d449604-cb6d-11e9-9048-b3f37bf91054.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d449604-cb6d-11e9-9048-b3f37bf91054}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d449604-cb6d-11e9-9048-b3f37bf91054-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d449604-cb6d-11e9-9048-b3f37bf91054" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d449604-cb6d-11e9-9048-b3f37bf91054" class="save-list-9d449604-cb6d-11e9-9048-b3f37bf91054-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d449604-cb6d-11e9-9048-b3f37bf91054" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9d449604-cb6d-11e9-9048-b3f37bf91054 img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="asset article-longform" data-url="https://www.iberianet.com/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?crop=1567%2C1175%2C98%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="iberianet.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iberianet.com/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html" />
    <style>
                .asset-paging .direction {
                    color: #306f90;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="asset-paging">
                <div id="paging-prev-6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="paging-link prev offset"></div>
                <div id="paging-next-6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead text-center">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            What Coach Hutson has in store for Highland
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Patrice Doucet </span></li>
        
        
            <li>
        <time datetime="2019-09-17T07:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-17T07:00:00-05:00">
    <meta itemprop="datePublished" content="2019-09-17T07:00:00-05:00">
    <meta itemprop="dateModified" content="2019-09-17T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Coach%20Hutson%20has%20in%20store%20for%20Highland&via=AcadianaLSMag&url=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20What%20Coach%20Hutson%20has%20in%20store%20for%20Highland&body=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>

            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9d449604-cb6d-11e9-9048-b3f37bf91054" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9d449604-cb6d-11e9-9048-b3f37bf91054" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/iberianet.com/content/tncms/assets/v3/editorial/9/d4/9d449604-cb6d-11e9-9048-b3f37bf91054/5d6997d0d9b69.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="1763"
                    height="1175"
                    alt="Coach Hutson"
                    class="img-responsive full tnt-restrict-img-9d449604-cb6d-11e9-9048-b3f37bf91054" />
            </div><style>
                .tnt-restrict-img-9d449604-cb6d-11e9-9048-b3f37bf91054 {
                    max-width: 960px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6536ec0e-cb6c-11e9-9269-c30b0b30438e">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body ">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Coach%20Hutson%20has%20in%20store%20for%20Highland&via=AcadianaLSMag&url=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20What%20Coach%20Hutson%20has%20in%20store%20for%20Highland&body=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6536ec0e-cb6c-11e9-9269-c30b0b30438e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6536ec0e-cb6c-11e9-9269-c30b0b30438e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="save-list-6536ec0e-cb6c-11e9-9269-c30b0b30438e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6536ec0e-cb6c-11e9-9269-c30b0b30438e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After nearly 21 years coaching the New Iberia Senior High Yellow Jackets, Rick Hutson retired from the public-school system at the end of last season to begin a new career as head coach and athletic director at Highland Baptist Christian School.</p><p>While at NISH, he led the Yellow Jackets to an 89-118 record, including seven playoffs.</p><p>For Hutson, this career move brings a “newness” to some of the tried and true strategies he’s been using for years. And, it gives him a new forum to focus on something equally important as winning the game: the influence he’ll have on the kids.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty "></div>
<p>Learning, a Two-Way Street</p><p>Something that rarely gets talked about is what players can teach a coach. For Hutson, he has learned what positive – or negative – impact he can truly have on his players. Facebook messages and letters from former students thanking him remain affirmations for Hutson.</p><p>Team sports teach players to be accountable to more than just one person. “It’s part of the maturation process,” Hutson says “you become independent and someone that other people can depend on. We’re in that middle stage where the players have to learn if they don’t do what they’re supposed to do, it can negatively affect 10 other people.”</p><p>In the process of coaching, Hutson takes every opportunity to teach life lessons – perhaps the hardest he says is teaching kids to be selfless. As he points out, “It’s challenging to teach a kid to put someone else first when he has 100 pictures of himself on a cell phone.”</p><p>Like Ware, Hutson says one of the most important qualities of a coach is to care about the players. He sees it as his job to create an environment that helps kids become better players and better people at the same time. “Highland is a unique environment; it is a Christian school for children as opposed to a school for Christian children - and children should have Christianity in their lives,” says Hutson, a father of one son.</p><p>Best Part of Coaching</p><p>“The players come to you in the 9th grade and in four years you see so much growth. It’s great when you have someone you think, at first, won’t make the team and that guy turns out to be a great player,” Hutson says.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1692074" class="tncms-block"><section id="block-1692074" class="block emphasis-h3   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1692074"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 ">
                                
                                    <input class="mailinglist-id-1692074" type="checkbox" name="list_id[]" value="daf97882-061b-11e5-bae9-d358cfde74ee" data-name="DAILY HEADLINES" title="DAILY HEADLINES" style="display:none;" checked>
                                    <h4 class="mailinglist-title">DAILY HEADLINES</h4>
                                    
                                        <p><span>The big news of the day, delivered to your inbox every weekday and Sunday afternoon.</span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1692074" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.iberianet.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div>
<div class="automatic-ad empty subscriber-only"></div>
<p>Originally from west Texas, Hutson began his 34-year coaching career as an assistant coach at St. Frederick High School in Monroe, eventually becoming head coach until he was hired as head coach at Bastrop High. Afterwards, he was the offensive coordinator at Ouachita Parish High. He eventually moved on to Kilgore, Texas where he was the wide receivers coach at Kilgore High - and met his wife.</p><p>You might say Hutson has coaching in his DNA; his father has been at it for 50 years, the last eight as his assistant at NISH.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20Coach%20Hutson%20has%20in%20store%20for%20Highland&via=AcadianaLSMag&url=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iberianet.com/tncms/asset/editorial/6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Iberian%5D%20What%20Coach%20Hutson%20has%20in%20store%20for%20Highland&body=https%3A%2F%2Fwww.iberianet.com%2Facadiana-lifestyle%2Fentertainment%2Fwhat-coach-hutson-has-in-store-for-highland%2Farticle_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/acadiana-lifestyle/entertainment/what-coach-hutson-has-in-store-for-highland/article_6536ec0e-cb6c-11e9-9269-c30b0b30438e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6536ec0e-cb6c-11e9-9269-c30b0b30438e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6536ec0e-cb6c-11e9-9269-c30b0b30438e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6536ec0e-cb6c-11e9-9269-c30b0b30438e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6536ec0e-cb6c-11e9-9269-c30b0b30438e" class="save-list-6536ec0e-cb6c-11e9-9269-c30b0b30438e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6536ec0e-cb6c-11e9-9269-c30b0b30438e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22rick%20hutson%22#tncms-source=keyword" class="tag-rick-hutson label label-default" data-tncms-track-dmp='search: rick-hutson'>Rick Hutson</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player'>Player</a>
            </li> <li>
                <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach'>Coach</a>
            </li> <li>
                <a href="/search/?k=%22yellow%20jacket%22#tncms-source=keyword" class="tag-yellow-jacket label label-default" data-tncms-track-dmp='search: yellow-jacket'>Yellow Jacket</a>
            </li> <li>
                <a href="/search/?k=%22career%22#tncms-source=keyword" class="tag-career label label-default" data-tncms-track-dmp='search: career'>Career</a>
            </li> <li>
                <a href="/search/?k=%22senior%20high%22#tncms-source=keyword" class="tag-senior-high label label-default" data-tncms-track-dmp='search: senior-high'>Senior High</a>
            </li> <li>
                <a href="/search/?k=%22coaching%22#tncms-source=keyword" class="tag-coaching label label-default" data-tncms-track-dmp='search: coaching'>Coaching</a>
            </li> </ul>
                    </div>
                    

                    

                    

                      

    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114baf173e0053" async="async"></script>

 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.iberianet.com/tncms/asset/editorial/6536ec0e-cb6c-11e9-9269-c30b0b30438e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.iberianet.com/tncms/search/mlt/?origin=6536ec0e-cb6c-11e9-9269-c30b0b30438e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    

    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695467" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/24869040-907e-0137-e8f7-06a9ed4ca31b"></script></div><div id="tncms-block-1358467" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/07c17eab65605110';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
/*$(document).ready(function(){

$('.adowl-build-online-form > form > div:nth-child(3) > div > div > div.note-editable').attr("contenteditable", "false");
});*/

</script>



<script>
$(document).ready(function(){
$('div.adowl-package-header.block-title.adowl-step-title > div').after('<div id="custom-mes" class="row col-md-8" ><p>For a more detailed Package Explanation: <a href="/site/pricing.html"> Click Here!</a></p></div>');
});
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1221939" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1221939"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1997-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>The Daily Iberian</strong> • 124 E Main St, New Iberia, LA 70560 | <a href="/site/terms_of_use.html">Terms of Use</a> | <a href="/site/privacy_policy.html">Privacy Policy</a> | <a href="/site/who_we_are.html">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11884.add('act', dmpData);
	_cc11884.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1655138 = $('#user-controls-1655138 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1655138.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1655138.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iberianet.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc11884.add('act', mailListData);
	_cc11884.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.iberianet.com/tncms/block/1543302/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>